problrm mit x-cd-roast

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von fabr, 4. März 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. fabr

    fabr Byte

    X-CD-Roast erkennt mien CD-ROM Laufwert nicht.
    Der brenner wird erkannt.
    mit Konqueror kann ich vom CD-ROM Lesen
    und der befehl:
    dd if=/dev/cdrom of=/tmp/Image.iso
    zum ein Image einer CD zuerstellen geht auch

    Warum kann dann X-CD-Roast nicht von CD lesen?
    [Diese Nachricht wurde von fabr am 04.03.2002 | 22:51 geändert.]
     
  2. fabr

    fabr Byte

    vielen Dank
    X-CD-Roast erkennt jetzt mein CD-Rom Laufwerk
     
  3. Schugy

    Schugy Viertel Gigabyte

    Ja, wenn du in Yast1 die Append-Zeile änderst, dann ruft SuSEconfig für dich automatisch lilo auf und ändert den Bootsektor.

    Wenn du den Editor nimmst (meistens viel schneller) danach noch lilo aufrufen. Sonst hast du zwar ne schöne lilo.conf, aber noch den alten Bootvorgang :-)

    MfG

    Schugy
     
  4. tosa

    tosa Byte

    Hallo
    Falls du SuSE hast, solltest du damit klarkommen

    http://sdb.suse.de/de/sdb/html/tbraza_ide_brenner.html
     
  5. quereller

    quereller Kbyte

    Hallo ich denke immer noch das es an der scsi emulation liegt schau mal nach ob 2 einträge in der form hdx=ide-scsi in der append zeile des bootloaders steht. (Also bei mir steht bei /boot/grub/menu.lst
    drin kernel: (hd0,1)/boot/vmlinuz root=/dev/hda1 hdc=ide-scsi hdd=ide-scsi. hda ist der master am ersten ide anschluss hdd der slave am second ide anschluss.
    (bei lilo müste etwas so in der /etc/lilo.conf stehen)
    Wenn es an dem liegt richtig eintragen und symlinks in /dev
    und fstab anpassen.
    Es gibt glaubs ein mini-howto däfür.
    Muss jetzt schluss machen ist schon spät :-)
     
  6. UglyKidJoe

    UglyKidJoe Byte

    Hallo,

    Dieses Problem hatte ich noch nicht, bei mir lag es an der fehlenden SCSI-Emulation. Wird dein CD-Rom Laufwerk denn von einem anderen Brennprogramm z.B. KonCD erkannt? Wenn ja, könntest Du ja erstmal damit brennen. Tut mir leid, dass ich Dir nicht weiterhelfen konnte.

    mfg

    Joe
     
  7. fabr

    fabr Byte

    1.30\' Removable CD-ROM
    0,1,0 1) *
    0,2,0 2) *
    0,3,0 3) *
    0,4,0 4) *
    0,5,0 5) *
    0,6,0 6) *
    0,7,0 7) *
    also nur der Brenner wird erkannt

    beim befehl modprobe -k ide-scsi ändert sich nichts
     
  8. UglyKidJoe

    UglyKidJoe Byte

    Hallo,
    Wenn der Befehl cdrecord -scanbus dein Cd-Rom Laufwerk nicht findet, kannst Du mit dem Befehl modprobe -k ide-scsi die Atapi-Scsi Simulation nachladen.

    Viel Erfolg

    Joe
     
  9. quereller

    quereller Kbyte

    Hallo
    Ist die scsi emulation an?
    Gib mal cdrecord --scanbus ein (als root).

    In diesem sinne: Meet the shell from hell!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen