Probs mit Hardware-Installation

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Armi, 6. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Armi

    Armi Byte

    Registriert seit:
    16. Juli 2002
    Beiträge:
    65
    Hi!

    Ich habe mir einen neuen DELL-Rechner mit Win XP
    (Home Edition) gekauft. Hab aber einiges vom alten Rechner
    übernommen (Hardware) und darauf WIN XP nochmal neu installiert.

    Hat alles einwandfrei geklappt, nur er installiert ein paar Hardware-
    Geräte nicht.

    Bei jedem Neustart erkennt er zwar folgende Geräte:

    Videocontroller
    Etherner-Controller
    SM-Bus Controller
    USB-Universal Serial Bus Controller
    PCI-Eingabegerät
    Videocontroller (VGA-kompatibel)

    Aber man kann sie nicht installieren. Er findet einfach keinen
    Treiber dafür:

    "Die Hardware wurde nicht installiert, weil die erforderliche
    Software nicht gefunden wurde."

    Habe alles dursucht (WIN CD, Platte mit alter Installation,
    Internet usw.) - er findet einfach nichts.

    WIN an sich (Internet, Office-Programme usw.) läuft aber problemlos,
    außer dass Anwendungen die die Soundkarte benötigen (oder DirectX
    usw.) nicht funktionieren.

    Bei Audio, Video und Game-Controller hat er folgendes installiert:

    Audiodecs
    Legacy-Audiotreiber
    Legacy-Videoaufnahmegerät
    Mediensteuerungsgerät
    Videodecs

    Die nicht installierten listet er bei "andere Geräte" mit
    Fragezeichen.

    Habe schon ziemlich vieles ausprobiert, es klappt einfach
    nicht. Kann mir jmd. weiterhelfen? Wäre echt *super*.

    Danke!

    MfG,

    Andreas
     
  2. Haeni

    Haeni Byte

    Registriert seit:
    19. Juli 2001
    Beiträge:
    116
    hi

    wenn du keine Treiber-cd zu den einzelnen Komponenten hast, dann bliebt die wohl nichts anderes übrig als alle Treiber neu herunter zu laden. Falls du den genauen Typ oder Marke des jeweiligen Gerätes nicht kennst, musst es wohl wieder ausbauen und auf dem Gerät selbst nachschauen. DAnn mal im Internet suchen...hoff mal für dich, dass du nicht über Ethernet ins Netz gehst, weil da hast du ja kein Treiber!a

    viel glück

    Häni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen