1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Probs mit Leadtek A280 LE TDH!!

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von MAsterix, 6. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MAsterix

    MAsterix Halbes Megabyte

    Registriert seit:
    4. Mai 2001
    Beiträge:
    939
    Moin Moin!

    Da es schon so spät is und ich keine Lust auf viel tapsen hab, kopier ich euch grad mein Anliegen, das an Leadteks Support gegangen ist:

    Hallo!

    Ich bin seit ca. 6 Monaten im Besitz einer Leadtek A280 LE TDH, Geforce 4 TI 4200, 8x AGP!
    Anfangs lief sie wunderbar, ca. 1 Monat doch dann traten erste Probleme auf. Diese führten zunächst auf ein Hitzeproblem zurück, da die Mosfets des Mainboards sich doch recht stark erhitzen. Nach dem Support von Epox, ist dies aber kein Grund zur Sorge!
    Also Windows neu installiert, mit neuen Treibern, anderen Treibern...es wurd von Monat zu Monat instabiler.
    Doch seit 2 Tagen läuft nun garnichts mehr.

    Das Mainboard hat eine eingebaute Port 80 Anzeige, mit der man schnell den Fehler herausfinden kann. Angezeigt wird die Zahl "25", d.h. die Grafikkarte wird nicht gefunden!
    Um einen Kompatibilitätsfehler auszuschließen, habe ich die Karte in ein anderes Mainboard gesteckt...selber Fehler, keine Anzeige, Status "25"!
    Die Diagnose LED auf der Karte ist GRÜN, mehr leuchtet nicht!
    Abschaff half erst eine andere Grafikkarte (ASUS 7100 glaube ich) Diese läuft einwandfrei, jedoch ist sie lang nicht so gut wie eine Leadtek ;)

    Was soll ich jetzt bloß tun?

    VIELEN DANK IM VORAUS!!


    SYSTEM
    • AMD XP2200+
    • Epox EP-8RDA
    • Leadtek 280 LE TDH (geforce 4200 TI)
    • Chieftec 360 Watt, 2 Lüfter Version, ausreichend Saft!
    • 2x 256MB Infineon DDR-RAM PC266 CL2 im Dual-Channel Betrieb

    Info:
    BIOS Update hab ich schon gemacht, ohne Erfolg!

    Kaufdatum der Graka:
    Mitte März 2003

    Bin für jeden Beitrag dankbar!!!:bet:

    Greetz masterix
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen