1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probs mit Lycos Sniffer und WLan

Dieses Thema im Forum "Heimnetz und WLAN" wurde erstellt von Van_Helsing, 28. März 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Servus Leute !
    Habe ein Problem, welches ich einfach nicht zu lösen weiß. :confused:
    Habe mir den Lycos Sniffer auf den Laptop gezogen. Bevor ich ihn installiert habe, funktionierte meine Drahtlosverbindung zum Router ohne Problem (Signalstärke sehr gut bis hervorragend). Das Drahtlosnetzwerk wird auch ohne Probleme erkannt.
    Installiere ich nun den Sniffer und starte diesen, zeigt das Icon unten rechts in der Taskleiste sofort an "Keine Drahtlosnetzwerkverbindung" > PC Zeichen mit Kreuz im roten Kreis. Der Sniffer erkennt jedoch die umliegenden Drahtlosnetzwerke, ebenalls mit der o.g. Signalstärke. Will ich nun eine Verbindung zu meinem Netzwerk herstellen, zeigt er mir ständig die Fehlermeldung "Netzwerkverbindung konnte nicht hergestellt werden". :aua:
    Gehe ich nun unten rechts auf das Icon der Taskleiste (PC mit rote Keis ) und klicke es an, um die Verbindung zu reparieren, sagt er mir, das ich eine andere Verbindungssoftware auf dem PC habe und diese benutzen solle. Er findet auch keine Drahtlosnetzwerke mehr. Weiterhin versucht er die Verbindung zwar zu reparieren, endet aber dann bei der IP Suche.
    Habe dann auch versucht die Verschlüsselung unter erweiterte Optionen als Hexadezimal einzugeben und zu speichern. Dies tut der Sniffer zwar im ersten Moment. Schau ich dann jedoch wieder in die erweiterten Einstellung, hat er es gar nicht gespeichert. :bahnhof:

    Wer hat das selbe Problem oder kann mir zumindest ein wenig auf die Sprünge helfen. Wäre echt dankbar !! :nixwissen


    PS: Habe auch die hiesigen Foren hier schon durchgeschaut, aber keine Lösung bgl. dieses Problems finden können !:grübel:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen