1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Probs mit Soundkarten-Installtion bei XP

Dieses Thema im Forum "Audio" wurde erstellt von Armi, 7. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Armi

    Armi Byte

    Hi!

    Ich schaffe es nicht die Creative Soundblaster Live!
    zu installieren.

    Bei jedem Neustart erkennt er folgende Geräte:

    SM-Bus Controller
    Creative SB Live! Series (WDM)
    Game Port for SB Live! Series

    Für den SM-Bus Controller finde ich einfach keinen Treiber.
    Auf den CDs ist einfach nichts dabei, auch im Netz habe ich
    noch nichts gefunden. Was ist denn der SM-Bus Controller?

    Wo bekomme ich einen Treiber dafür?

    Auch die Soundkarten kann ich einfach nicht installieren.
    Er bringt immer "Es konnte keine zutreffendere Version
    der Treiber als die bisherigen gefunden werden" (oder so
    ähnlich). Habe alles ausprobiert - mal deinstalliert, mal die
    Karte rausgenommen usw.!
    Habe CD mit Win XP Treiber, habe mir auch neueste Treiber
    von der Seite geholt. Es geht einfach nicht.

    Auch die Creative-Software ist installiert. Beim Diagnose-Check
    bringt er nur bei Hardwareerkennung ein Ok. Beim Rest wie
    Wave und Midi nicht. Bei Reparieren bringt er "Problem kann
    momentan nicht gelöst werden. Bitte installieren Sie die
    Soundkarte erneut."

    Vielen Dank vorab für Eure Hilfe.

    MfG,

    Andreas
     
  2. Netdoc

    Netdoc Halbes Megabyte

    Vesuch`mal so

    http://www.pci-card.com/xp_install.html

    nur mit deinem treiber
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen