Probs mit XP Benutzerverwaltung/Treiber

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von L.E., 25. Juli 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. L.E.

    L.E. Byte

    Registriert seit:
    7. Juli 2002
    Beiträge:
    52
    Hallo,

    nach 5 Jahre Win98 hab ich mir WinXP Home gekauft, nun nun 2 Probs:
    1. Benutzerverwaltung
    2. Treiberproblem mit der Grafikarte

    Zum 1. Problem:
    Eine Festplatte mit 2 Benutzern Freundin / Ich, normal eingerichtet,
    aber die selbe Desktopauflösung, und jeder kann die installierten Programme des anderen sehen, nutzen. Kann man einstellen das jeder sein eigenes Desktopauflösung / Programme nutzen kann ohne das der andere diese sieht oder nutzen kann? Oder geht sowas nur bei XP Professional? Jeder kann ja zum beispiel beim IE andere optionen einstellen, anderes Desktopbild wählen ect. Wäre für Hilfe sehr dankbar.

    Zum Problem 2:
    Besitze eine ELSA Gladiac 721 TV-Out Geforce 3Ti 200, kriege es leider nicht gebacken einen Treiber dafür bei Xp zu installieren. Orginaltreiber von Elsa probiert, einen Detonator Treiber probiert und einen Nividia Xp Treiber probiert, alle lassen sich nicht installieren, bei genau 75% Installations hängt sich XP ohne Fehlermeldung auf, bzw. beim Orginaltreiber und dem Detonator meldet XP Treiber wären nicht zerfiziert von M$. Nividia XP Treiber Ver. 29.42 Orginaltreiber ELSA Ver. 5.13.01.2311. Verwende zur Zeit den WinXP Treiber.

    Danke im Vorraus für eure Hilfe.

    Nette Grüße aus Leipzig

    L.E.
     
  2. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Das mit dem verstecken geht nur über NTFS. Dann sofort den Everyone rausschmeißen (ich habe kein XP ich weiß das aber von NT 4.0). Der admin kann im Normalfall immer auf alle Dateien zugreifen. Das mit der Rechtverwaltung ohne NTFS geht nicht, oder nur sehr eingeschränkt (Registryschlüssel).

    Zu 2.
    Das ist M$. Gedacht um zu verhingern, das veraltete Treiber die genau zu den Fehlern führen können installiert werden. Da M$ aber mit den neusten Treibern nicht hinter her kommt kommt diese Meldung ebenfalls. Ich weiß nicht wie die Zertifizierung läuft. So weit ich weiß, wenn Du immer diese Rückfallpunkte setzt, kannst Du ausprobieren ob der neue Treiber läuft. Genauso, ausschalten das XP automatisch booten soll, wenn ein Fehler auftritt. Ohne blue screen findest Du den Schuldigen nie und gerade XP lohnt oft die Fehlersuche.

    Gruß
    Christian

    PS:Habe kein XP, weil es bei meiner Hardware gar nicht laufen würde. Habe es auch erst einmal auf einem Rechner ohne Probleme installiert. Die vielen Gemeinsamkeiten in der Konfiguration mit NT 4.0 und jetzt auch 2K gesehen. Und da ich mit meinen NT Kenntnissen da kein Problem hatte es zu Konfigurieren, denke ich mir das es so geht oder nicht, um anderen Antwortern vorzugreifen.
    [Diese Nachricht wurde von c62718hris am 25.07.2002 | 19:15 geändert.]
     
  3. L.E.

    L.E. Byte

    Registriert seit:
    7. Juli 2002
    Beiträge:
    52
    Hallo Christian,

    Danke für deine Antwort.

    Zu 1.
    Ich bin als admin angemedet meine freundin hat keine adminrechte, net das problem, sie kann trotzdem auf meine eigene datein zugreifen ich auf ihre, mit den progs genau das selbe.

    Zu 2.
    Bin als admin angemeldet, das Probelm bei Installation bei genau 75% hängt sich mein XP mit der oben genannten fehlermeldung auf ( Treiber nicht von M$ zerfiziert, Treiber sollte auf keinem fall installiert werden wegen stabiltätsproblemen bla, bla, bla). Treiber sind die neusten Versionen.

    Gruß L.E.
     
  4. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Zu 1. Das müßte auch bei Home ohne Probleme Gehen. Ich habe zwar nur 2k der neue User bekommt erst mal all das was der Default User hat. Programme installieren kann immer nur der Administrator, wenn die User nur User rechte haben.

    Das wäre auch meine Idee zu 2. Wenn Du als User trotz Administrator Rechten etwas versuchst, kann es sein, das es nicht geht und Du Dich als Administrator anmelden mußt. Das wolle 2k von mir als ich Norton AV installiert habe bein 1. Liveupdate.

    Gruß
    Christian
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen