Programme bleiben hängen, Task-Manager wird nicht mehr angezeigt!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von tha-mp, 8. Mai 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tha-mp

    tha-mp Byte

    Registriert seit:
    31. Oktober 2000
    Beiträge:
    37
    Moin zusammen!

    Habe ein kleines Problem mit XP! Am Donnerstag habe ich mein System neu draufgezogen. Mehr oder weniger seitdem habe ich folgendes Problem:

    Wenn der Rechner eine Weile läuft, fangen irgendwann Programme an sich aufzuhängen - und zwar immer nur dann, wenn man 1. etwas speichern oder öffnen will (also wenn sich der Datei öffnen/speichern Dialog öffnen will) oder 2. wenn ich grade ein Programm neu installieren will. Beim Klick auf das X kommt dann die übliche "Sofort Beenden" Box! Klammeraffe bringt allerdings nichts - außer, daß das Symbol des Systemmonitors unten im Systray erscheint. Der Taskmanager öffnet sich allerdings nicht. Neustart behebt das Problem vorerst.

    Meine Festplatte habe ich schon überprüft, Trojaner habe ich ebenfalls keine!

    Ich habe mal ein paar Vermutungen, vielleicht weiß ja jemand, ob davon etwas die Ursache für das Problem sein könnte, oder Ihr habt noch andere Ideen.

    1. Ich denke, daß das Problem nicht sofort nach der XP Neuinstallation aufgetreten ist, denn da habe ich logischerweise zig Programme installiert und keine Installation hat sich aufgehängt. Allerdings habe ich dann irgendwann xp antispy benutzt! Das benutze ich zwar sonst auch immer, aber kann es sein, daß ich da irgendeine Option gesetzt habe, die dieses Problem verursacht? Hat jemand von Euch da schonmal ne ähnliche Erfahrung gemacht?

    2. Da mein Rechner wegen eines Hardwareproblems vorher 2 Wochen außer Betrieb war, war ich auch noch nicht vor dem Sasser Wurm geschützt! Während ich also das MS Patch runtergeladen habe, haben sich gleich 2 Sasser Varianten bei mir eingenistet (b und d). Die habe ich hinterher mit dem McAfee Stinger entfernt und dann nach einem Neustart das MS Patch installiert! Hatte irgendwer mein Problem auch schonmal nach der Installation diese Patches? Und vor allem - ich glaube der Stinger löscht nur die Dateien, nicht die Registry-Einträge, die der Wurm doch sicher anlegt!? Kann der Fehler dadurch verursacht werden und ich muß noch ein paar Registry-Einträge löschen?

    So, mehr fällt mir im Moment leider auch nicht ein! Ich hoffe auf zahlreiche Antworten :D

    Grüße

    Mirko

    PS: Ach ja, habe alle aktuellen Sicherheitsupdates drauf (sind die eigentlich kumulativ, oder muß man auch alle älteren Patches immer wieder neu installieren?), Win XP Professional + Service Pack 1!
     
  2. Gast

    Gast Guest

    Also wenn Du Den Wurm nur mit dem Stinger entfernt hast, kannst Du alles vergessen und Dein System neu aufsetzen mit vorherigem formatieren.
    Und bevor Du wieder ins Netz gehst, als erstes die hauseigene Firewall von XP aktivieren und dann alle Updates ziehen. Updates braucht man immer nur einmalig installieren, danach immer mal auf die Update Site von Microsoft schauen oder Deine Automatic einschalten (wenn erwünscht).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen