Programme, die den IE6 voraussetzen...

Dieses Thema im Forum "Kauf-/Downloadberatung" wurde erstellt von RaBerti1, 11. Januar 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    ... mag ich eigentlich gar nicht. Wenn die Progs sich schon auf die Verwendung unter Windows selbstkastrieren, ists schon schlimm genug, aber dann auch noch den IE in einer bestimmten Version zu verlangen, das halte ich für dreist. Es soll schließlich auch noch älteres Gerät geben, das mit dem Speicherhunger der Vorläuferversionen so grad noch zurechtkommt, es soll auch User wie mich geben, die ganz bewußt auf ein Update auf IE6 verzichten wollen.

    Mir lief zB der
    Marco Polo "Großer Reiseplaner 2004/2005"
    über den Weg, zu haben für 29,95€.

    Gibt es noch mehr Programme, die sich nicht nur an einen speziellen Browser anklinken, sondern da dem Nutzer sogar noch bestimmte Versionen auf die HD drücken?

    MfG Raberti
     
  2. Michi0815

    Michi0815 Guest

    Registriert seit:
    7. Januar 2004
    Beiträge:
    3.429
    bei mir ist momentan die installercd von meinem pocketpc ganz oben in der hitliste. autorun und setup produzieren beide nur ein leeres fenster mit einem kleinen symbol in der linken oberen ecke. seehr toll :(

    mich ärgert das nur, denn ich finde treiber, syncproggy etc auch ohne bunte menüs; kann das otto-normal-dau, der mit ach und krach ff installiert hat, auch :confused:
     
  3. kalweit

    kalweit Hüter der Glaskugel

    Registriert seit:
    18. April 2000
    Beiträge:
    31.480
    - die WISO-Reihe von Buhl-Data
    - MS selbst natürlich (MS Office)

    Gruss, Matthias
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen