Programme funzen nicht richtig im Benutzerkonto

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von housemeister_1, 22. März 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. housemeister_1

    housemeister_1 Byte

    Registriert seit:
    28. November 2003
    Beiträge:
    56
    hallo,

    ich verwende xp pro ohne netzwerk und bin seit ca. zwei jahren im i-net als administrator angemeldet unterwegs.
    nun habe ich mir ein weiteres benutzerkonto mit eingeschränkten rechten eingerichtet, um aus sicherheitsgründen von diesem aus surfen zu können.

    allerdings funktionieren der "smart surfer" und mozilla 1.6 nicht so wie unter dem admin account.

    der smart surfer aktualisiert die rechnungs datei nicht richtig und lässt sich auch nur über den taskmanager schließen.

    als administrator habe ich die "browser extensions" für mozilla installiert.
    im eingeschränktem benutzerkonto stehen mir die funtionen nocht zur verfügung.

    woran liegt das und wie kann ich diese fehler beheben.

    danke

    mfg

    stefan
     
  2. Dammpfwallze

    Dammpfwallze Megabyte

    Registriert seit:
    4. Juni 2002
    Beiträge:
    1.322
    Richte ein Benutzerkonto als Hauptbenutzer ein, dann dürfte das funktionieren. Das machst du am besten unter Computerverwaltung, Lokale Gruppen u. Benutzer, Benutzer. Wenn du ben Benutzer erstellt hast doppelclickst du den u. gehst auf Mitgliedschaft u. änderst diese auf Hauptbenutzer.

    Gruss Mario
     
  3. housemeister_1

    housemeister_1 Byte

    Registriert seit:
    28. November 2003
    Beiträge:
    56
    @ ukw

    mit dem ie habe ich es nicht probiert.
    will ich auch nicht, denn ich bin ja nicht ohne grund auf mozilla umgestiegen!

    ferner habe ich das problem ins xp forum gestell, weil ich vermute das es mit der vergabe von benutzerrechten zu tun haben könnte.

    komischer weise laufen programme wie "power dvd", nero und clone cd ohne probleme.

    mfg

    stefan
     
  4. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hallo,

    du solltest das Problem einmal im Browser-Forum posten. Um das vernünftig zum laufen zu bringen müsste der Mozilla eine Art Profil-Manager für die Sicherung individueller Einstellungen von verschiedenen Nutzern am PC mitbringen oder anders ausgedrückt eine Multiuser-Installation bieten. Ob der "Bastel-Browser" das beherrscht oder wie man ihn dazu überredet kann ich dir leider nicht sagen.

    Was sagt denn dein IE zu dem Benutzerkonto... funktioniert der ??.

    Grüße
    UKW
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen