Programminstallation

Dieses Thema im Forum "Linux-Distributionen" wurde erstellt von sohni, 28. Februar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sohni

    sohni Byte

    Registriert seit:
    9. Oktober 2000
    Beiträge:
    64
    Hallo zusammen,

    ich wollte ein rpm Programm installieren. Als root habe ich dann folgenden Befehl eingegeben:

    rpm -Uvh /home/LinPopUp-1.2.0-1.i386.rpm

    Darauf erschien folgende Fehlermeldung:

    Fehler: fehlgeschlagene Paket-Abhängigkeiten:
    lsb wird von LinPopUp-1.2.0-1 gebraucht
    libsafe.so.2 wird von LinPopUp-1.2.0-1 gebraucht

    Das da was fehlt, scheint mir klar zu sein.

    Kann jemand helfen und "anleiten"?

    Ein Linux Neuling bedankt sich.

    Gruß
    Alexander
     
  2. sohni

    sohni Byte

    Registriert seit:
    9. Oktober 2000
    Beiträge:
    64
    Hallo zusammen,

    ich habe einfach mal auf meinen SuSE Cds gesucht und gefunden :-)

    Dank Euch allen nochmal.

    Gruß
    Alexander
     
  3. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Ja, schaut nach einem Mandrakepaket aus. Suche Dir ein SuSE Paket oder ziehe Dir die Quellen.

    grüße wickey
     
  4. sohni

    sohni Byte

    Registriert seit:
    9. Oktober 2000
    Beiträge:
    64
    Hallo zusammen,

    erstmal dank Euch allen, aber ich geb\'s auf. Folgende Fehlermeldung gabs wieder:

    fehlgeschlagene Paket-Abhängigkeiten:
    pax wird von lsb-1.3-5mdk gebraucht
    lsb-release wird von lsb-1.3-5mdk gebraucht
    make wird von lsb-1.3-5mdk gebraucht
    smtpdaemon wird von lsb-1.3-5mdk gebraucht
    glibc_lsb wird von lsb-1.3-5mdk gebraucht
    XFree86-devel wird von lsb-1.3-5mdk gebraucht
    expect wird von lsb-1.3-5mdk gebraucht
    lpddaemon wird von lsb-1.3-5mdk gebraucht
    perl-DBI wird von lsb-1.3-5mdk gebraucht
    glibc-i18ndata wird von lsb-1.3-5mdk gebraucht
    vim-enhanced wird von lsb-1.3-5mdk gebraucht
    /var/spool/rwho wird von lsb-1.3-5mdk gebraucht
    /etc/sgml wird von lsb-1.3-5mdk gebraucht
    csh wird von lsb-1.3-5mdk gebraucht

    Ist wahrscheinlich nur für ne Madrakeinstallation, und ich hab SuSE.

    Viele Grüße
    Alexander
     
  5. Docent

    Docent Guest

    Hallo,

    du mußt zuerst andere rpm-pakete installieren, devor du das Prog installieren kannst.
    Die Seite http://rpmfind.net/
    liefert die nötigen Informationen dafür.
    Suche nach lsb und libsafe.so.2

    Gruß
    Do
     
  6. wickey

    wickey Megabyte

    Registriert seit:
    8. Januar 2002
    Beiträge:
    1.126
    Du gehst auf die Webseite http://members.aon.at/wickey und dort auf die Linkseite, da findest Du folgendes:


    Du kennst das. Beim kompilieren fehlt Dir eine Lib-Datei. Hier kannst Du danach suchen und gleich das passende Paket herunterladen. (Englisch) http://rpm.pbone.net/index.php3/stat/2

    Eine ähnliche, sehr gute rpm-Suchmaschine
    http://www.rpmseek.com

    Gehe auf eine dieser Seiten und suche nach der Datei libsafe.so.2 . Wenn Du weist, in welchem Paket sie ist, kannst Du das Paket dann von Deiner CD einspielen, oder für Deine Distribution gleich herunterladen.

    Viel spaß mit Linux,

    grüße wickey
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen