Programmöffnung dauert ca. 1Min

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von poswa, 1. Juni 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. poswa

    poswa ROM

    Registriert seit:
    1. Juni 2004
    Beiträge:
    1
    Hallo zusammen,

    seit ca. 1 Woche dauert es ca. 1 Minute bis sich ein Program geöffnet hat. Dies gilt genauso für die Öffnung der Pull-down Menüs sowie für eine neue Adresse im Internet Explorer.

    Woran kann dies liegen? Ich habe bereits eine große Virenprüfung gemacht, das System von vor ca. 2 Wochen wieder hergestellt - aber leider kein Erfolg.

    Kann mir jemand helfen? Wäre super
    Danke Poswa
     
  2. MysticNight

    MysticNight Byte

    Registriert seit:
    30. Mai 2003
    Beiträge:
    102
    Moin poswa!

    Check mal deinen Speicher! Erstmal, dass er nicht kaputt ist, und andererseits, dass er nicht zu klein ist.

    Wenn der durch zu viele Programme zugepfercht ist, muss die CPU auf die Festplatte auslagern und ständig drauf zugreifen, was bei Programmzugriffen extrem hinderlich ist und das System schwer ausbremst!

    Festplatte ist langsamer als Speicher!

    Vielleicht hilft das! :)
     
  3. Marian R.

    Marian R. Viertel Gigabyte

    Registriert seit:
    1. September 2003
    Beiträge:
    5.019
    Lass mal TuneUp drüber laufen. Klingt so als wenn dein PC zugemüllt ist :)
    Und guck mal wie hoch die CPU auslastung im Leerlauf ist (Taskmanager)!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen