Prozessorauslastung im Ruhezustand...

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von Abgarus, 23. Januar 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Abgarus

    Abgarus ROM

    Registriert seit:
    23. Januar 2002
    Beiträge:
    6
    Ich habe beobachtet, dass bei einigen Win98SE-Systemen der Prozesser um die 40% ausgelastet ist, obschon keine Anwendung läuft. Selbst, wenn Autostartprogramme gelöscht wuden, bleibt die Auslastung. Die Auslastung geht zurück, sobald man die Maus bewegt (ca. 2-6% Auslastung dann) oder z.B. der Mediaplayer ein Liedchen trällert. Merkwürdig, oder?

    Also noch mal: Auslastung (bis 40% und mehr), obschon nicht mal Hintergrundprogramme laufen...

    Womit kann das zusammenhängen? Bioseinstellung? Grafikkarte? Mouse, Windowsroutinen, Treiber, Bustreiber?

    Viele Grüße an alle... Abgarus
     
  2. Abgarus

    Abgarus ROM

    Registriert seit:
    23. Januar 2002
    Beiträge:
    6
    danke...
     
  3. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Die Sache mit der "Pause" nach dem löschen liegt meist an den Chipsatz bzw. IDE Treibern - besonders auffällig ist dies IMHO beim VIA KT133 Chipsatz , allerdings nur bei Win9x in Verbindung mit FAT32 Laufwerken - sind nur FAT16 Laufwerke im System klappt auch das Löschen. Bei den NT Systemen (4 , 2K , XP) tritt dieses Phänomen nicht auf - egal ob mit FAT16 , FAT32 , NTFS oder einem Wilden Mix daraus .
    Zum "Langsamen" Explorer: Bei Manchen PC}s tritt diese Sache auf, wenn "zuviele" Dateien (auch in Unterordnern) in den "Eigenen Dateien" bzw. "Favoriten" enthalten sind. Dabei ist es Unerheblich, auf welcher Partition sich diese Systemordner befinden. Auch hier liegt es "wahrscheinlich" am Chipsatz. Witzig ist in dem Zusammenhang die Anzahl der Dateien. Manche PCs kriechen schon mit 1.000 Dateien, bei anderen fängt es erst ab 25.000 Dateien oder noch später (oder gar nicht) auf. Abhilfe schafft hier fast immer das Verschieben der Daten in einen Anderen Ordner.
    Zu der Systemauslastung:
    Wenn du genügend Zeit hast installiere Win98 jeweils in Minimalkonfiguration und nur mit der Hardware die Unbedingt benötigt wird (Motherboard, Festplatte, Cd-Rom, Tastatur, Monitor). Überprüfe dann die CPU-Auslastung. Jede Wette, das dir auch hier unterschiedliche Werte angezeigt werden...
    Zu bedenken gibt es in dem Zusammenhang auch die diversen Hintergrundprozesse, die das OS wärend einer IDLE Phase startet, das wären zum Beispiel das Anpassen der Auslagerungsdatei, das schreiben von Cache Daten etc.

    Alles in allem sind die Angesprochenen Themen schon während der Beta Phase von Win98 in den Newsgroups diskutiert worden, und werden es auch heute noch, z.B. in news://microsoft.public.de.german.win98.allgemein
    news://de.comp.os.ms-windows.misc
    news://alt.os.windows95
    etc. pp.

    >>Eine wirkliche Nuß...
    Die wir hier sicher nicht im Detail auflösen werden <bg>

    J2x
     
  4. Abgarus

    Abgarus ROM

    Registriert seit:
    23. Januar 2002
    Beiträge:
    6
    j2x\', danke für den Hinweis. Hatte ich allerdings schon berücksichtig. Ich habe mittlerweile den Bestand an Programmen aufgerüstet, die die Auslastung anzeigen. Auch einige Programme, die die unterschiedlichen Tasks messen. Der TASK-IDLE wird gesondert berechnet, hat entsprechend keinen Einfluss auf die Prozentzahl, die dennoch bestehen bleibt ... und bei anderen Computern eben nicht.
    Das ist ja eben das Phänomen, dass bei der Hälfte der Computer, die ich jetzt gemessen habe, das Phänomen (trotz Taskidle) der Auslastung bestehen bleibt, bei der anderen gar nicht vorkommt.

    Bei den ersteren bleibt dann auch noch ein weiteres Phänomen: wenn ein Ordner gelöscht wird, in dem es einige Unterordner gibt, friert für einige Zeit der Desktop ein. Anschließend ist nur ein verlangsamtes Weiterarbeiten möglich. Auch öffnen sich an geraumer Arbeitssitzung Unterordner nur noch gaaaaaanz langsam.

    Ich vermute immer noch, dass dies mir einer Regystry-Einstellung zusammenhängt oder einen Bug - ich komm dem jedenfalls nicht auf die Schliche.

    Getestet habe ich jetzt knapp vierzig W98-Computer - bei etwa der Hälfte kommt das vor... und bei der anderen nicht !?!! Seltsam! Z.T. haben die Computer gleiche Komponenten verbaut, aber unterschiedliche Ergebnisse...

    Eine wirkliche Nuß...
     
  5. Jörn Stadelmann

    Jörn Stadelmann Viertel Gigabyte

    Registriert seit:
    7. April 2001
    Beiträge:
    4.450
    Kommt ganz darauf an, womit du die Prozessorauslastung misst! Manche Progs zeigen da auch 100% im Leerlauf an - und zwar ist das der TASK IDLE (leerlauf ). Ist also nicht besorgniserregend sondern normal.

    J2x
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen