Prozessorauslastung

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von misama, 6. Dezember 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. misama

    misama Byte

    Registriert seit:
    8. Mai 2000
    Beiträge:
    122
    Hy, kann mir jemand sagen warum im Gegensatz zu Win98 bei Win-ME die Prozessorauslastung kurz nach
    dem Starten so hoch ist? Ich habe keine Programme
    im Hintergrund laufen.
    Bei Win98 kannte ich dieses Probleme nicht.
    Für Eure Hilfe wäre ich dankbar.
     
  2. h_klein

    h_klein Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    277
    Hallo dieschi,

    du hast recht, ist mir gar nicht aufgefallen, aber manche Benutzer sind mit den Computern und Betriebssystemen der Zeit etwas hinterher und für die ist eben erst später ein Thema aktuell :D

    Und da ich mich erst jetzt damit beschäftige habe ich ein WinME Forum ein Hinweis auf ein Tool für Win9x/ME gefunden, daß auch in heutiger Zeit noch ganz nützlich sein kann:

    Unter der Adresse gibt es das kleine Tool WinTop, daß die CPU-Auslastung der einzelnen Prozesse anzeigt (ähnlich wie im WinNT / Win2000 Taskmanager)

    http://www.helmrohr.de/Download/Downind.htm

    Viele Grüsse
    h_klein
     
  3. Silly14

    Silly14 Kbyte

    Registriert seit:
    25. September 2003
    Beiträge:
    168
    hallo!

    Wo bekomme ich denn die CPU Auslastung her? Unter XP ist das ganz einfach, aber bei ME weiß ich das nicht.
    Danke!
     
  4. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo,

    bei einem ME StandardSystem guckst du unter Start/Programme/Zubehör/ Systemprogramme/Systemmonitor.

    Hast du eione benutzerdefinierte Installation gemacht und den SYstemmonitor nicht installiert musst du das über Systemsteuerung/Software/WindowsSetup/Systemprogramme nachholen.
     
  5. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Hallo Herr Klein,

    ich ernenne dich hiermit zum inoffiziellen* PC-WELT Forums-Leichengräber in Sachen tote Threads wiederbeleben.

    Man sollte halt vor einer Antwort auf ein Posting mal nach dem letzten Datum schauen.

    Dez. 2000 -> Respekt! ;)

    ---
    *Inoff. da ich im Moment nicht auswendig weiss ob das ThreadAlter vor dir schon ein mal getopt wurde :D
    ---
     
  6. h_klein

    h_klein Kbyte

    Registriert seit:
    19. September 2000
    Beiträge:
    277
    Hallo zusammen,

    ich denke nicht, daß es etwas mit dem Prozessor zu tun hat, wenn die CPU "ausgelastet" ist...

    Ich habe einen PII - 400MHz mit 128MB RAM
    und ich habe das gleiche Phänomen beobachtet, als ich von Win98 auf WinME geupdatet habe. Die CPU-Auslastung direkt nach dem Hochfahren liegt zwischen 20%-35%

    Vor Kurzem habe ich mir eine neue Festplatte geleistet und WinME "sauber" installiert. Die CPU Belastung direkt nach dem Hochfahren ist jedoch geblieben!
    Selbst direkt nach der Installation des "reinen" Betriebssystemes, ohne Virenscanner oder Anderem.

    Was mich fasziniert hat: :confused:
    wenn ich die Maus bewege geht die CPU-Auslastung auf Null zurück

    Leider habe ich keine Lösung (nur denselben Effekt wie du beobachtet), aber ich denke daß WinME die Ressourcen freigibt, wenn du Programme startest... ???

    Viele Grüsse
    h_klein
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen