1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Prozi zerstört?

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von yanke77, 1. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. yanke77

    yanke77 Byte

    Registriert seit:
    1. September 2003
    Beiträge:
    13
    Hallo!

    Ich hab am Wochenende auf meinen XP2400+ einen Arctic Copper Silent2 TC mit WLP Arctic Silver III montiert (MB Asrock K7VM2). Die Temperatur stieg aufgrund des Kühlerwechsels von ca. 50 auf 65 Grad obwohl der Kühler augenscheinlich funktionierte. Den vorherigen Kühler, ein SmartCooler FSM1170X, hab ich nur rausgenommen weil er zu laut war.

    Mit dem Arctic ist mir das System öfter abgestürzt und ließ sich dann nur mehr hochfahren, wenn der PC ein paar Sekunden vollständig abgeschalten war. Seit gestern tut sich überhaupt nix mehr. D.h. Lüfter rattert und auf die Festplatte wird ca. 10 sek. zugegriffen aber am Monitor erscheint nix.
    Ist jetzt die CPU hinüber? Kann ich beim montieren irgendwas falsch gemacht haben? Oder ist der Fehler irgendwo anders zu suchen?

    Bitte um Hilfe!
     
  2. gencman

    gencman Byte

    Registriert seit:
    17. Oktober 2001
    Beiträge:
    80
    Hi, also es erscheint mir hier sinnvoll zu sein, den Prozessor mal an einem anderen Mainboard zu testen, gehts dort auch nicht ist wohl die CPU tatsächlich kaputt.

    Einen anderen Prozessor zum Testen würd ich an diesem MB lieber nicht riskieren...

    alles Gute und viel Glück
    gencman
     
  3. schipperke

    schipperke Megabyte

    Registriert seit:
    29. Mai 2000
    Beiträge:
    1.415
    @yanke77
    Dein Kühler ist berüchtigt für seine stark schwankende Fertigungsqualität und die etwas sehr optimistischen Angaben. Kann gut sein, daß er die CPU geliefert hat. Wenn Du etwas im Forum suchst, wirst Du jede Menge "Arctic-Opfer" finden.
    Um 180 Grad verdreht aufgesetzt bedeutet, daß er außerdem nicht richtig zur Anlage kam und ein Luftspalt zwischen CPU und Kühler war, sollte er mal so montiert gewesen sein.
    Der Überhitzungsschutz springt meist sehr spät an, oft macht sowas ne CPU nicht mit.
    Besorg Dir nen EKL-Blade, egal ob mit Sunon oder mit Papst-Lüfter drauf. Gibt?s bei reichelt und bei funcomputer. Reichelt hat außerdem so nen guten Ruf, da kannst du bedenkenlos per Vorkasse zahlen, dann sind die Versandkosten nur 5 Teuro (glaub ich).
    Grüße
    gerd
     
  4. stefanspy

    stefanspy ROM

    Registriert seit:
    21. September 2003
    Beiträge:
    5
    Also ich tippe mal ganz stark nach deiner Fehlerbeschreibung darauf das sich Deine CPU verabschiedet hat. Wenn Du schreibst, das Dein System vorher schon ständig abgestürzt ist und sich danach oft für ein paar Sekunden nicht mehr einschalten ließ, dann hat sich wohl Dein Überhitzungsschutz eingeschaltet und den Computer abgeschaltet. Deshalb ließ sich nach einem Absturz oft das System sich nicht wieder sofort beleben (CPU war zu heiß). Der Überhitzungsschutz ist aber leider kein Zauberding. Ein paar Mal mag es Deine CPU gerettet haben, aber irgendwann ist auch hier Schluß. Auf Dauer hat es die CPU wohl nicht vertragen und das Zeitliches gesegnet.

    Als Lüfter kann ich Dir in Zukunft den Thermaltake Volcano 11+ empfehlen. Er ist zwar unter Vollast etwas laut, kühlt aber hervoragend (ich halte mein System bei normaler Belastung auf 30-33°).
     
  5. Kokomiko

    Kokomiko Guest

    Wenn der Kühler falschrum sitzt, befindet sich der Prozessor-Die direkt an der Kante der Kühlerunterseite und wird nicht mehr richtig gekühlt. Aber bei Dir scheints ja i.O. zu sein.
     
  6. yanke77

    yanke77 Byte

    Registriert seit:
    1. September 2003
    Beiträge:
    13
    Also der Kühler ist nie stehengeblieben, gepiepst hat das Board auch nicht mehr und das Board hat einen Überhitzungsschutz.

    Kann man was beschädigen wenn man den Arctic falsch herum aufsetzt (180 Grad gedreht)? Paste sitzt übrigens in der Mitte von der Kühlerplatte.

    Der Arctic Copper Silent2 TC hat eine Kupferplatte. Was ist schlecht an dem? Der hat doch bei Test sehr gut abgeschnitten.
     
  7. Kokomiko

    Kokomiko Guest

    Yanke,

    hast Du beachtet, daß Athlon-Kühler asymmetrisch sind? Wenn Du den Kühler abnimmst, sitzt dann der WLP-Fleck direkt an der Kante der Kühlerunterseite, oder schön in der Mitte? Falls er an der Kante sitzt, mußt Du den Kühlkörper um 180° gedreht aufsetzen. Das macht sofort 10 - 15 °C. Zudem mußt Du die Arctic Silver 3 hauchdünn auftragen. Außerdem solltest Du Dir wirklich einen besseren Kühler anschaffen, zur Not übers Internet. Auch ein anderer Kupferkühler tut es aber - ich verwende z.B. einen Thermaltake Volcano 11+.
     
  8. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hallo,

    ja die Versandkosten sind beträchtlich wenn man das Ding Online bestellt.

    Wenn der Lüfter erheblich seine Drehzahl vermindert hat oder gar stehen geblieben ist kann es schon seien, falls das Board keine Notabschaltung hat,dass die CPU defekt ist.

    Sollte eigentlich über das Bios durch aktustische Signaltöne gemeldet werden wenn ein CPU-Defekt vorliegt.
     
  9. yanke77

    yanke77 Byte

    Registriert seit:
    1. September 2003
    Beiträge:
    13
    Der Lüfter ist im Moment nicht mein Problem. Sondern dass das ganze System seinen Dienst versagt.

    Mit dem alten Kühler gehts übrigens auch nicht.

    Der Arctic wurde doch im Allgemeinen als recht gut empfunden und der EKL ist bei mir in der Gegend nicht aufzutreiben.

    @jürgen
    danke für den link. Glaub nicht dass mein Prozi so ausgesehen hat. Muss da nochmal nachschauen.
     
  10. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
  11. Juergen001

    Juergen001 Byte

    Registriert seit:
    28. August 2003
    Beiträge:
    19
    Schon mal den Kuehler runtergemacht und Dir die Die der Cpu angeschaut? Nicht das ich jetzt behaupten möchte Du hättest etwas falsch gemacht, aber hier mal ein paar Beispiele < klick


    Gruß
     
  12. megatrend

    megatrend Guest

    Hallo Andreas,

    Ich kann mich dem nicht ganz anschliessen.

    1. Je glatter die Unterfläche eines Kühlers, desto besser die Wärmeabfuhr. Bei Kühlkörpern mit etwas unebener Unterseite am besten mit feinem Nassschleifpapier glattschleifen.

    2. Arctic Silver 3 dürfte in jedem Fall immer noch die WLP mit der besten Wärmeleitfähigkeit sein. Mit einer Wärmeleitfähigkeit 9,0 W/mK zur Zeit unübertroffen (zumindest im kommerziellen Bereich). Ich habe noch nirgends einen Test gelesen, wo Arctic Silver 3 von einer anderen WLP in irgend einer Konstellation geschlagen wurde - falls jemand so etwas weiss, dann bitte den Link bringen. Aber bitte ein konkreter Test mit Resultaten - nicht nur allgemeine Aussagen.

    3. Scheint es so zu sein, dass die Fertigung von Arctic Cooling (nicht zu verwechseln mit dem WLP-Hersteller Arctic) ziemlich unregelmässig ist. Nur so kann ich mir erklären, dass die Leistungen der Kühler so unterschiedlich sind. Alleine durch Gehäusetemperaturen kann ich mir das nicht erklären. Denkbar wäre auch eine falsche Dosierung der WLP - aber ich glaube nicht, dass damit alle Problemfälle erklärbar wären (die teils übertriebenen Angaben von Arctic Cooling jetzt weggedacht).

    Ich habe keine Verbindungen zum Hersteller von Arctic und verkaufe auch keine WLP (und kriege auch keine Provision oder ähnlich). Mir schon klar, dass es in den meisten Fällen normale WLP auch tut. Einzig beim Overclocking dürfte Arctic Silver 3 erste Wahl sein.

    Gruss,

    Karl

    P.S.: hier noch ein Test, den ich gefunden habe. Es sei noch angemerkt, dass Silmore eine WLP auf Silikonbasis ist: http://www.mhzpower.de/alumina_silverII_silmore.htm
     
  13. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.975
    Hi!
    Der Arctic Copper Silent hat eigentlich eine relativ glatte Oberfläche, also ist die Verwendung von Artic Silver 3 eher kontraprodultiv, da sollte man eher eine Silikonpaste nehmen.
    Gruß, andreas
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen