1. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

Quelltext verweigert von IE

Dieses Thema im Forum "Browser" wurde erstellt von timbo16, 10. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. timbo16

    timbo16 Kbyte

    Seit einiger Zeit kann ich beim IE den Quelltext nicht mehr anzeigen lassen.
    D.h. bei Ansicht - Quelltext passiert einfach gar nichts.
    Mich nervt das jedesmal für einen Quelltext Opera zu bemühen.
    Kann mir bitte jemand helfen.

    Danke, Tim
     
  2. Hallo,

    hatte das selbe Problem.

    Hab dann in der Registry einen Schlüssel gefunden den ich bei einem anderen Rechner nicht fand.
    Als ich den Schlüssel gelöscht hatte funktionierte die Quelltextfunktion wieder.

    Im Schlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Internet Explorer

    den Unterschlüssel \ViewSourceEditor löschen bzw. mal umbenennen.

    Bitte dran denken vorher die Registry zu sichern !

    Ich hoffe es funktioniert bei euch.

    Gruß Elwood
     
  3. 1lluminate

    1lluminate Kbyte

    probiere mal folgendes:

    internetoptionen->programme und dann "webeinstellung zurücksetzen" dann könnte das problem gelöst sein.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen