1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Radeon 9250 schnell überhitzt?

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von cool-t, 13. März 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. cool-t

    cool-t Byte

    Registriert seit:
    20. Februar 2005
    Beiträge:
    21
    Hi Leute,
    ich habe vor kurzem meine geforce2mx gegen eine günstige Radeon 9250 ausgetauscht. Nun habe ich folgendes Problem:

    1. Z.B. bei Gta vice city gibts "mehr" effekte, aber dafür ruckelts dabei nach ner weile
    2. Colin McRea 04 läuft Kurz nach dem Hochfahren oder Treiber Neuinstaliieren gut, aber nach 1-2 Rennen beginnst derb zu ruckeln.

    Ich habe den MSI Radeon 9250 Treiber und Catalyst 4.11 ausprobiert, es gab bei beiden ähnliche Ergebnisse.

    Jetzt stell ich mir die Frage, ob ich da noch irgendwas richten kann, oder ob die Ati wirklich nicht so gut ist, wie ich mirs erhofft habe. (ich weiß nat. das es auch eine ältere GraKa ist)
    beide sind passiv gekühlt - hilfst wenn ich für die ati nen lüfter hol?

    Gruß Tobias :jump:
     
  2. httpkiller

    httpkiller Halbes Megabyte

    Registriert seit:
    31. August 2004
    Beiträge:
    546
    Also wenn es "Effekte" (artifakte) gibt, ist die Grafikkarte warscheinlich zu heiß. Wenn es nach gewisser Zeit erst auftritt, ist die Warscheinlichkeit recht hoch, dass die Karte sich überhitzt. Ist die Karte übertaktet??
     
  3. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    Das Ruckeln liegt eher daran, daß die Kart zu lahm ist. Grafikkarten takten sich selten runter, wenn sie zu warm werden, die geben eher Grafikfehler aus.
    Meine passiv gekühlte Radeon9600 wird allenfalls lauwarm beim Spielen, kannst ja mal testweise den Kühlkörper befühlen, nach einer Stunde intensivem Zocken oder so.

    Gruß, Magiceye
     
  4. httpkiller

    httpkiller Halbes Megabyte

    Registriert seit:
    31. August 2004
    Beiträge:
    546
    Bei meinem Freund, der hat die selbe graka da geht GTA-VC bis 1280x1024 ruckelfrei (Athlon XP 2000+)! Also da drann liegts wohl doch ned, oder??

    Gruß, httpkiller
     
  5. cool-t

    cool-t Byte

    Registriert seit:
    20. Februar 2005
    Beiträge:
    21
    zwecks passivkühler -> der ist sauheiß (aber nach 20min...)
    aber ich glaube mittlerweile nicht mehr, das es daran liegt. Ich habe heute einen aktiven draufgemacht und es ist deutlich kühler, aber hilft trotzdem nicht.

    Ich kann mirs auch alles nicht erlären... ich hab sogar jetzt den neuen ati catalyst probiert. Sie hatte sogar mal gut gefunzt. Aber nach dem installieren einer DMX Xfire 1024 (sound) hats Probleme gegeben, wobei ich aber nicht glaub, dass es das sein kann.

    @httpkiller ich hab auch einen 2000+!!!

    wäre cool wenn ihr vielleicht noch die ein oder andere Idee äußert.
    Gruß Tobias :jump:
     
  6. httpkiller

    httpkiller Halbes Megabyte

    Registriert seit:
    31. August 2004
    Beiträge:
    546
    Also wenn du deine Karte ned übertaktet hast dann dürfte sie jetz eigentlich keine Bildfehler mehr produzieren.... Die andere Möglichkeit, dass der Grafk-RAM zu heiß ist, ist eher unwarscheinlich: Bei der Karte muss der Speicher normalerweise ned gekühlt werden. Wenn du noch garatie drauf hastr, tät ich die Karte beim Hersteller durchcheken lassen (ggf. du hastse ned übertaktet und jetz is se deswegen futsdch...)

    Gruß,
    httpkiller
     
  7. Homie

    Homie Byte

    Registriert seit:
    9. August 2005
    Beiträge:
    108
    Hi ,
    Es kann sein das der Treiber nicht das ware ist ich würde an deiner stelle mal denn Treiber der dabei war drauf spielen dann muss es gehn ,aber du solltes alle Catalyst und sonstigen neun treiber die du installiert hast Deinstallieren :jump:
     
  8. der Absolute

    der Absolute Halbes Megabyte

    Registriert seit:
    23. Januar 2004
    Beiträge:
    742
    Zwecks Treiber... Probier mal den Catalyst 4.12, den gibts noch auf der ATi Homepage und der gilt immernoch als einer der schnellsten. Ansonsten teste mal nen Omega Treiber. www.omegadrivers.net
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen