1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Radeon 9500 no screen

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Letacije, 29. September 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Letacije

    Letacije Byte

    Registriert seit:
    8. April 2003
    Beiträge:
    63
    Der Computer meines Freundes (MSI nforce2, Tbred 2400, Geil 3200) startet nicht nach dem Einbau der neuen Gfk-card Radeon 9500. Die Karte scheint in Ordnung da sie in einem alten Asusboard problemlos erkannt wird .... Anscheinend scheinen die alten Tricks (BIOS-Update, CMOS-Löschen) nicht funktionieren ...
     
  2. Letacije

    Letacije Byte

    Registriert seit:
    8. April 2003
    Beiträge:
    63
    Er hat ein EnerMax Netzteil 350 W, das Bios läuft schon auf AGP. Kann es sein dass das MSI-Board mit der AGP-Spannung nicht zurecht kommt? Die alte NVIDIA Ti4200 lief ohne Fehler auf dem MSI-Board. Wie gesagt auf einem ältereen Asus-Board, das den AGP-Port mit höheren Spannung unterstützt, lief die Karte.
     
  3. AceWando

    AceWando Kbyte

    Registriert seit:
    15. September 2003
    Beiträge:
    173
    Es könnte sich auch um ein Netzteilproblem handeln wovon alle immer sprechen!

    Wieviel Watt schafft denn das Netzteil deines Freundes?
     
  4. Schmitti82

    Schmitti82 Byte

    Registriert seit:
    24. Juni 2003
    Beiträge:
    111
    Hab ihr noch eine alte Pci graka?
    Wenn ja rein damit und mal ins bios und auf primär Anzeige AGP eingestellt.

    Oder sind irgendwelche töne zu hören beim start?

    mfg
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen