1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Radeon 9700 Pro sehr langsam

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von long0_1, 3. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. long0_1

    long0_1 ROM

    Registriert seit:
    23. Oktober 2003
    Beiträge:
    6
    Hallo!
    Seit kurzem bringt meine ATI Radeon 9700 Pro beim Aquamark nur noch 13 fps. Vor ein paar Wochen warens noch knapp 31 fps mit Cat. 3.8 ( mit altem Treiber 30).

    Ich glaub, dass alles damit anfing, dass ich Directx 9.0b installierte (wg. einem Game). Danach liefen versch. andere Spiele nicht mehr. Daraufhin habe ich die Festplatte formatiert und alles neu installiert (da wußte ich noch nicht, dass es einen Directx Uninstaller gibt). Hab dann mein Directx 9.0 a wieder installiert, das ich vor der Formatierung auch drauf hatte und ja alles wunderbar funktionierte.
    Stutzig wurde ich, als ich Jedi Academy installierte und beim Vorspann das Bild ruckelte. Der Aquamark-Benchmark gab mir recht. Seltsam ist auch, dass seit der Neuinstallation im Gerätemanager unter "andere Geräte" ein "sm-bus controller" angezeigt wird (PCI Steckplatz 0). Ich weiß nicht, was das für ein Gerät sein soll. Hab von sämtlichen Geräten die Treiber installiert. Hängt das vielleicht mit meinem Problem zusammen?

    Meine sonstigen Daten:

    XP Home
    512 Ram
    Pentium 4 2,53 Ghz

    Ich danke euch für euere Hilfe!

    long0_1
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen