1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

radeon 9800 pro problem

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von Nihilist666, 24. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nihilist666

    Nihilist666 Byte

    Registriert seit:
    24. Dezember 2004
    Beiträge:
    66
    hi,
    hab mir ne radeon 9800 pro atlantis zugelegt und wollte die heut gegen meine geforce ti-4600 austauschen. leider hab ich seitdem ständig bildfehler ....
    wenn ich windows starte sehe ich schon auf dem winxp-ladebildschirm pixelfehler, und auch im windows selbst hab ich fehler im bild. der desktop ist zwar relativ gut zu erkennen, aber im hintergrund hab ich gelbe linien, und wenn ich fenster über den desktop hin und -herschiebe wird das fenster zunehmen gelber, so ähnlich als wenn ich mit paint malen würde ....das passiert auch wenn ich mit meinem browser herumscrolle .... is schwer zu beschreiben. was könnte das sein ?

    könnte es daran liegen das ich dummerweise vergessen hab vor dem austausch der karten die nvidia treiber zu entfernen ?
    ich hab danach allerdings sofort die nvidia treiber entfernt und den neusten catalyst daufgeschmissen. wenn ich dann neustarte wirds aber noch schlimmer ... die auflösung liegt dann automatisch bei 1280x1024, und nach ner weile wird das bild schwarz und mein monitor geht kurz aus und wieder an. wenn ich versuche die auflösung zu ändern geschieht das sofort.
    ich hab danach im abgesicherten modus gestartet und den catalyst wieder runtergeschmissen. aber auch im abgesicherten modus ohne irgendwelche treiber hab ich nun diese bildfehler ... die hab ich sogar schon wenn ich nach dem booten den abgesicherten modus anwähle, nur im BIOS ist alles normal.

    ist die graka vielleicht defekt ? ich kann mir das allerdings schwer vorstellen weil ich mit dem rechner ja zumindest in win stabil arbeiten kann ohne das er abschmiert. spiele konnte ich ja logischerweise noch nicht ausprobieren ....
    vielleicht kann mir einer nen ratschlag geben ... dafür wär ich echt dankbar. ich sitz jetzt schon seit 5 std vorm rechner und zerbrech mir den kopf (bin nur laie ^^), und langsam bin ich mit meinem latein am ende :/


    danke ! und angenehme feiertage
     
  2. MightyForcer

    MightyForcer Byte

    Registriert seit:
    2. Juni 2004
    Beiträge:
    85
    probier mal mit drivercleaner die nvidia reste rauszulöschen und danach nochmal den catalyst zu installieren
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen