1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Rätselhafter Absturz

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Eisbaerjaeger, 30. Oktober 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Eisbaerjaeger

    Eisbaerjaeger ROM

    Registriert seit:
    30. Oktober 2004
    Beiträge:
    1
    Hallo,

    haben einen Win-ME-Rechner aufgerüstet.
    Neues MoBo (Elitegroup 755-A2 mit Athlon 3200+), 2x512 MB Hauptspeicher, neue Graphikkarte, Festplatte und CD-ROM/DVD-ROM sind unverändert.

    Rechner stürzt nach ca. 10 Min. spontan ab (während der XP-Installation). Schaltet sich einfach aus. Netzteil haben wir schon ausgetauscht (Tagan 380W), alte Graphikkarte mit wenig Stromverbrauch angeschlossen, Phänomen unverändert.

    Woran kann das liegen? Wärmeentwicklung? Gehäuse ist noch offen, alle Lüfter laufen, Temperatur lt. BIOS so zwischen 47 und 52 Grad). Wenn ich nicht die Neuinstallation starte, sondern ME boote und laufen lasse /jetzt seit 30 Minuten/ passiert nix.

    Bin ratlos, danke Euch schon jetzt.
    MMC
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    ein Elitegroup Board nicht nicht gerade dass was man unter einer glücklichen Auswahl versteht. Aber bevor wir das Board "hängen" mache einmal einen Speichertest (RAM) mit "memtest86", bekommst du über Google. Die ISO brennen und mit der CD booten.

    Grüße
    Wolfgang
     
  3. goemichel

    goemichel Halbes Gigabyte

    Registriert seit:
    12. November 2001
    Beiträge:
    5.890
    Direkt nach dem Systemstart gemessen?? Das erscheint mir aber ein bisschen sehr hoch. Ich würde nochmal den Sitz des CPU-Kühlers kontrollieren.
    Ansonsten könnte ich mir vorstellen, dass es da gewisse RAM-Inkompatibilitäten gibt. Welcher RAM wird verwendet? Ist der vom MB-Hersteller zertifiziert/geprüft? Probeweise mal einen Riegel rausnehmen und - wie Wolfgang sagte - testen.

    bonk
     
  4. Südseeinseldiktator

    Südseeinseldiktator Byte

    Registriert seit:
    25. Juni 2004
    Beiträge:
    88
    Hallo,

    Du schreibst jetzt leider nicht, wer der Hersteller des Speichers ist, deshalb kann ich leider nur einen Schuss ins Blaue anbieten:

    Hersteller von angeblich besonders für Overclocking geeigneten Speicherriegeln (für schärfere Timings und höhere Taktfrequenzen) bewegen sich außerhalb der gültigen Spezifikationen. Nicht nur, dass es keine vom JEDEC verabschiedete DDR-433/500-Spezifikation gibt, die häufig per SPD-ROM vorprogrammierten Timings sind völlig außerhalb der üblichen DDR-400-Spezifikationen.

    Viele Mainboards bringen diese unüblichen Werte derart aus dem Tritt, dass sie den Dienst entweder gleich ganz versagen oder zu Abstürzen unter Last neigen (wie zum Beispiel bei einer Neuinstallation des Betriebssystems).

    In diesem Fall hilft es in der Regel nur, spezifikationsgerechte Werte für DDR-400-Betrieb manuell einzustellen.

    Eine andere Möglichkeit wäre allerdings auch, dass die Kühlung versagt. Häufiges Indiz hierfür sind unter anderem bei zunehmender Betriebsdauer des Gerätes immer kürzer werdende Ausfallzyklen und z.B. schnelles Anfahren der Lüfter bei dauerhaft hoher Drehleistung (falls Lüfter mit Temperaturregelung verbaut wurden).

    Du schreibst, dass das Gerät nach ca. 10 Minuten Last ausschaltet. Das könnte eine im BIOS eingebaute Notabschaltung sein, die Du dann bitte tunlichst nicht verstellen solltest (es sei denn, da sind unsinnige Werte wie etwa 55 Grad eingestellt).

    Lass uns mal Deine momentane Kühllösung näher anschaun. Du hast den Rechner aufgerüstet. Hast Du die vorhandene Kühllösung übernommen oder ausgetauscht? Welchen Kühlkörper und CPU-Lüfter hast Du verbaut? Ist Wärmeleitpaste verwendet?

    Punkto Wärmeleitpaste passieren bei Laien die meisten Fehler (kommt gleich nach dem falschen Aufsetzen des Kühlkörpers). Korrekt geht das so: Du nimmst einen etwa stecknadelkopfgroßen Klecks und verteilst den gleichmäßig und NUR auf dem DIE. Das ist die schillernde Erhebung in der Mitte. Auf dem Rest der CPU hat die Paste nix verloren.

    Nächster Punkt ist der Kühlkörper selbst. Die Kühlkörper sind an der Unterseite sehr plan geschliffen, damit der Wärmeübergang zwischen CPU und Kühler nicht unnötig blockiert wird. Damit während dem Transport oder der nicht immer angemessenen Behandlung der Kundschaft im Geschäft die Unterseite nicht beschädigt wird, kleben viele Herstelelr eine Schutzfolie drauf. Die muss natürlich abgezogen werden. bevor der Kühlkörper installiert wird.

    Manchmal ist auch ein Wärmeleitpad direkt auf dem Kühlkörper angebracht. Dann musst Du Dich zwischen Wärmeleitpaste oder Wärmeleitpad entscheiden, beides zusammen geht nicht. Wenn man die Unterseite gut erreichen kann und sehr sorgfältig arbeitet, kann man mit Spiritus und einem Ceranfeldreiniger das Wärmeleitpad entfernen ohne Kratzer im Kühlkörper zu hinterlassen (habe ich auch schon öfters gemacht), man muss aber eben wie gesagt sehr vorsichtig sein, da jeder Kratzer das Kühlverhalten negativ beeinflusst.

    Die nächste Schwierigkeit bei der Montage ist die Anbringung des Kühlkörpers am Sockel. Der Kühlkörper hat eine Art "Nase", die bei richtiger Montage genau mit der Erhebung am CPU-Sockel übereinstimmt und auf er gegenüberliegenden Seite mit dem Sockel abschließt. Der Kühlkörper ruht bei montierter CPU auf den vier Gummipuffern, wärend die plangeschliffene Unterseite direkten Kontakt mit dem DIE der CPU hat. Die Montage ist bei den Athlons etwas heikel und erfordert eigentlich etwas Erfahrung und ein ruhiges Händchen. Wenn sich der Kühlkörper verkanntet wird der Wärmeübergang behindert, es kommt zu thermischen Problemen, die den Rechner instabil werden lassen, anders gesagt, die Kühlung funktioniert nicht.

    In jedem Fall stellt sich die Frage, ob Deine Kühllösung ausreichend ist, vor allem dann, wenn sie vom vorherigen System übernommen wurde.

    Teile uns deshalb bitte etwas mehr über den Aufbau Deines Systems und der Kühllösung mit (Hersteller Kühlkörper/Lüfter, zusätzliche Lüfter, wenn ja wo sind sie und in welche Richtung geht der Luftstrom, welchen Gehäusetyp hast Du, wird der Luftstrom etwa durch umherhängende Kabel blockiert, ...).

    Gruß,
    Michi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen