1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Raid 0 auf A7N8X-E Delux

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von TomKuschel, 20. Juli 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. TomKuschel

    TomKuschel ROM

    Registriert seit:
    20. Juli 2005
    Beiträge:
    5
    Moin moin.

    Ich möchte ein Raid 0 System auf meinem Rechner einrichten und komme net voran.

    Mein System besteht aus:

    MoBo: Asus A7N8X-E Deluxe
    CPU: AMD XP 3000+
    RAM: 768 MB Dualchannelverbund
    GraKa: Leadtek A400
    FD: Zwei SATA2 200 GB Samsung Bezeichnung SP2004c
    Diskettenlaufwerk vorhanden.

    Ich habe die Jumper der Festplatten auf SATA1 gesetzt.
    Ich habe aufm Mainboard den Jumper für SATA enabled gesetzt.

    System startet. Ich komme mit F4 oder Strg+S ins Raid Menu (alles wies inner Anleitung steht) Kann da den Raid 0 (stripping) Verbund einrichten. Platten werden demnach also erkannt und laufen.

    Diskette mit den Treibern von Asus is auch fertig. Beim installieren von Windows XP drücke ich die F6, lade die SATA/Raid Treiber. Aber an der Stelle, wo man eigentlich die Festplatte für die Installation auswählen müsste, erklärt mir Windows, dass keine Festplatte gefunden werden kann, ich dies einschalten soll, oder einbauen soll.
    Dies passiert sowohl bei einer Win XP Pro version, die noch SP1 und SP2 frei ist, als auch bei einer Win XP Home version, die SP1 und SP2 schon dabei hat...

    Ich bin ratlos. Auch wenn ich den Raid 0 verbund auflöse und die obigen Schritte wiederhole, erkennt er die Platten net...
    :aua:

    Wäre net, wenn mir hier einer helfen könnte...

    Schonmal danke.
     
  2. Il Tedesco

    Il Tedesco Kbyte

    Registriert seit:
    16. März 2004
    Beiträge:
    334
    Hast Du hier im Forum (oder anderen) gründlich die Suche betätigt? Ich meine irgendwo schon gelesen zu haben, daß eine WinXP-Neuinstallation auf einem S-ATA-Raidverbund Probleme macht.
     
  3. TomKuschel

    TomKuschel ROM

    Registriert seit:
    20. Juli 2005
    Beiträge:
    5
    Hab gesucht. Und so um den 20.12.2004 war das Thema schonmal in besprechung, da scheint es aber geklappt zu haben... Allerdings, klappts bei mir halt net...
    Und selbst wenn ich den Raid Verbund weglasse, werden die Platten bei der Installation net erkannt...
     
  4. TomKuschel

    TomKuschel ROM

    Registriert seit:
    20. Juli 2005
    Beiträge:
    5
    Und was ich halt net raffe is, dass im Raid Menu die Platten korrekt mit Bezeichnung, Größe etc angezeigt werden. Und im Handbuch steht noch Extra:"Wenn Sie ein Raid null System erstellen wollen, benutzen Sie bitte zwei neue S-ATA Festplatten..."
    Im Bios werden die Dinger aber net gefunden. Und Win XP auch net, obwohl ich die richtigen Treiber auf der Diskette habe...
    *Herr gib mir Kraft und Stärke*
     
  5. TomKuschel

    TomKuschel ROM

    Registriert seit:
    20. Juli 2005
    Beiträge:
    5
    Problem gelöst...
    Man muss den ältesten Treiber verwenden, den Asus auf seiner Hompage anbietet. dann läuft alles wie gewünscht...
    Wenn Windoof dann installiert ist, kann man die neuesten Treiber nachinstallieren...
     
  6. Il Tedesco

    Il Tedesco Kbyte

    Registriert seit:
    16. März 2004
    Beiträge:
    334
    Echt interessant (und ein wenig merkwürdig) :confused:

    Kannst Du mir die Treiberversion durchgeben, bei der es gefunzt hat? Habe das selbe Board und denke über eine neue (S-ATA) Platte nach.
     
  7. TomKuschel

    TomKuschel ROM

    Registriert seit:
    20. Juli 2005
    Beiträge:
    5
    Version 1.0.0.33

    Download

    Wenn Windoof dann drauf ist, kannst die neueren Treiber einfach nachinstallieren...
     
  8. Il Tedesco

    Il Tedesco Kbyte

    Registriert seit:
    16. März 2004
    Beiträge:
    334
    Herzlichen Dank! :jump:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen