1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Raid Array broken

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von eXeL, 21. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. eXeL

    eXeL Byte

    Registriert seit:
    24. Juni 2002
    Beiträge:
    50
    Ich habe ein Raid0 System mit zwei 60GB Seagate Festplatten die auf Raid-Modus eingestellt sind. Jetzt ist es aber schon 3x vorgekommen das (ohne das ich irgendwas gemacht hab) beim Starten die lustige blinkende Meldung kam: "Raid0 Array: Status broken" und dann nichts mehr an Daten aufzufinden ist. Kann man dagegen irgendwas machen?
    Im Moment laufen die Festplatten nicht im Raid sondern sind sind einfach so angeschlossen.
    Danke im vorraus!
     
  2. eXeL

    eXeL Byte

    Registriert seit:
    24. Juni 2002
    Beiträge:
    50
    Ja ich weiß schon wie Raid0 funktioniert aber es sollte doch auch ohne solche Mucken gehen oder, was ja auch noch etwas blöd ist.
    Die 60GB Seagate Festplatten sind in der Verkaufsversion nicht unbedingt so schnell im Raid0 Modus, desshalb hab ich sie eingeschickt und ein Firmwareupdate speziell für Raid machen lassen. Jetzt laufen sie im "Allein Modus" langsamer als am Anfang. Außerdem passieren ja beim normalen Modus auch keine blöden Schreib oder Lesefehler das gleich ne Datei beschädigt wäre.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen