1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

RAID-Fehler ???

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Larry_Flash, 18. Mai 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Larry_Flash

    Larry_Flash Byte

    Registriert seit:
    6. Dezember 2002
    Beiträge:
    34
    Hallo zusammen!

    Ich bin in besitz des folgenden systems:

    Pentium4 3.6GHz
    ASUS P5AD2 Deluxe i925X
    1 GB RAM
    2x SATA 160GB HD -> RAID0
    ATI Radeon X850XT 256MB
    Windows XP Pro
    Service Pack 2

    Gestern hatte ich beim Kopieren von ca. 10 GByte Dateien, als ich nebenbei noch arbeitete (surfen und PDF-Dokumente bearbeiten), plötzlich einen Absturz! Ein Bluescreen meldete einen Fehler „IRQ not less or equal“ (wenn ich mich recht besinne?!). Danach musste ich den Computer neu starten. Nach dem BIOS wird das RAID-Utility geladen und meldete mir bei der zweiten Festplatte "Error occurred"! (siehe Bild im Anhang! :bet: )
    “Super, HD im A****“ dachte ich, aber er bootete weiter. Darauf folgte ein automatisches Scandisk und CheckDisk von Windows, welche irgendwie meine zuvor kopierten 10GByte Dateien reparierten (ging alles etwas schnell, um irgendwas gross zu verfolgen zu können). Fehlerhafte Sektoren zeigte es 0 an und bootete danach ins Windows. In Windows wirkte alles normal, ausser dass meine kopierten Dateien im Temp-Folder waren und meine Partition C:\ füllte.
    Auch nach weiteren Neustarts verschwindet dieser RAID-Fehler nicht. Auch das Scandisk und CheckDisk wird bei jedem Starten ausgeführt. Windows funktioniert normal, ich kann Mails abrufen im Internet surfen, Programme starten, etc.! Auch die Partitionen des RAID-Volumes werden richtig angezeigt. Nur dieser Fehler erscheint anfangs! Ist das der Anfang vom Ende meiner Festplatte? Was ist da los? Hat da jemand Rat?

    Für Hilfe und Anregungen wäre ich sehr dankbar.

    mfg
    larry_flash
     

    Anhänge:

  2. Larry_Flash

    Larry_Flash Byte

    Registriert seit:
    6. Dezember 2002
    Beiträge:
    34
    Hallo

    Ich konnte mein problem beheben. Für all die, die es interessiert, habe ich das folgendermasen gemacht:

    1. neustes intel application accelerator utility installiert
    2. dort konnte ich bei der fehlerhaften HD den status von “error“ auf “member“ wechseln


    nun scheint alles wieder in bester ordnung zu sein, jedenfalls vorläufig ;-)



    greez
    larry_flash
     
  3. silka90

    silka90 ROM

    Registriert seit:
    30. Mai 2007
    Beiträge:
    1
    Hallo
    :heul:
    Ich habe das selbe Problem.
    Ich habe während der Defragmentierung einen Bluescreen bekommen und den PC neugestartet.
    Von da an stand beim hochfahren bei einer der beiden Festplatten in rot "error occurred"!
    Aber mein Computer funktioniert soweit gut wie immer...

    Ich habe mir von Intel(R) Matrix Storage Manager installiert, dieser zeigt mir jedoch auch die meldung:
    "Einige Datenanforderungen an eine Festplatte in einem Raid-0-Volume sind ausgefallen, aber eine
    Sicherungskopie ist vielleicht möglich. Versuchen sie umgehend die Daten zu sichern."
    Und im Programm Menü an sich steht noch
    "Eine Festplatte hat gemeldet, dass ein Lese- oder Schreibvorgang fehlgeschlagen ist."

    Ich habe einen Intel Pentium 4 mit dem Chipset: "Intel(R) 925X Express Chipset family"
    habe aber auf der Intel Seite kein
    "intel application accelerator utility" dafür gefunden...?

    Wenn ich beim booten STRG + i drücke, komme ich in das Raid Menü, dort kann ich aber
    bei der fehlerhaften HD den status von “error“ nicht auf “member“ stellen.
    Sondern nur löschen und neu erstellen.
    Wenn ich einen dieser Punkte anwähle bekomme ich eine Warnung ob ich das wirklich machen will, weil dann meine Daten gelöscht werden.

    Was hast du denn genau gemacht um es umzustellen???

    Ich würde mich wirklich SEHR über eine Antwort freuen :)

    Liebe Grüsse
    Silka

    Edit:
    Achja und als du das umgestellt hast, sind deine Daten alle erhalten geblieben?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen