1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden
  2. Liebe Forumsgemeinde,

    aufgrund der Bestimmungen, die sich aus der DSGVO ergeben, müssten umfangreiche Anpassungen am Forum vorgenommen werden, die sich für uns nicht wirtschaftlich abbilden lassen. Daher haben wir uns entschlossen, das Forum in seiner aktuellen Form zu archivieren und online bereit zu stellen, jedoch keine Neuanmeldungen oder neuen Kommentare mehr zuzulassen. So ist sichergestellt, dass das gesammelte Wissen nicht verloren geht, und wir die Seite dennoch DSGVO-konform zur Verfügung stellen können.
    Dies wird in den nächsten Tagen umgesetzt.

    Ich danke allen, die sich in den letzten Jahren für Hilfesuchende und auch für das Forum selbst engagiert haben. Ich bin weiterhin für euch erreichbar unter tti(bei)pcwelt.de.
    Information ausblenden

RAM-Frequenz

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Schnydra, 4. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schnydra

    Schnydra Byte

    Ich habe folgendes Problem:

    Mein Athlon 2500+ hat einen 333MHz-FSB, also nichts übertaktet.
    Hatte ein RAM mit gleicher geschwindigkeit. Habe mir dann
    aber Kingston Hyper X mit 400MHz. zugelegt. Und machmal, es kommt zwar extrem selten vor, startet der PC nicht.
    Dann muss ich den alten RAM-Riegel einstecken, den PC starten und anschliessend wieder die neuen Riegel einstecken und es funktioniert ohne Probleme. An was liegt das und wie lässt sichs beheben? Vielleicht wegen den unterschiedlichen Frequenzen?

    Mein System:

    Shuttle SN45G
    Athlon 2500+ (Barton)
    2*512MB Kingston Hyper X (400MHz.)
    X800pro (ASUS)
    160GB Maxtor IDE 7200rpm
    DVD-Brenner DL
    Creative Soundkarte

    Und was sagt ihr sonst zum System?
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Hi!
    Da scheint ein NForce(2)-Chipsatz auf dem Board zu sein, wenn ich mich nicht irre. Bei dem ist es am Besten, den RAM mit dem FSB snchron laufen zu lassen, also beide auf 166MHz. Schneller wird die Kiste mit dem höher getakteten RAM sowieso nicht.
    Gruß, Magiceye
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen