1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

RAM-Frequenz

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Schnydra, 4. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Schnydra

    Schnydra Byte

    Registriert seit:
    30. November 2003
    Beiträge:
    123
    Ich habe folgendes Problem:

    Mein Athlon 2500+ hat einen 333MHz-FSB, also nichts übertaktet.
    Hatte ein RAM mit gleicher geschwindigkeit. Habe mir dann
    aber Kingston Hyper X mit 400MHz. zugelegt. Und machmal, es kommt zwar extrem selten vor, startet der PC nicht.
    Dann muss ich den alten RAM-Riegel einstecken, den PC starten und anschliessend wieder die neuen Riegel einstecken und es funktioniert ohne Probleme. An was liegt das und wie lässt sichs beheben? Vielleicht wegen den unterschiedlichen Frequenzen?

    Mein System:

    Shuttle SN45G
    Athlon 2500+ (Barton)
    2*512MB Kingston Hyper X (400MHz.)
    X800pro (ASUS)
    160GB Maxtor IDE 7200rpm
    DVD-Brenner DL
    Creative Soundkarte

    Und was sagt ihr sonst zum System?
     
  2. magiceye04

    magiceye04 Wandelndes Forum

    Registriert seit:
    1. September 2000
    Beiträge:
    53.989
    Hi!
    Da scheint ein NForce(2)-Chipsatz auf dem Board zu sein, wenn ich mich nicht irre. Bei dem ist es am Besten, den RAM mit dem FSB snchron laufen zu lassen, also beide auf 166MHz. Schneller wird die Kiste mit dem höher getakteten RAM sowieso nicht.
    Gruß, Magiceye
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen