1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Ram Kaputt

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von Sirius Alpha, 1. Oktober 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Sirius Alpha

    Sirius Alpha Byte

    Registriert seit:
    19. März 2002
    Beiträge:
    40
    Hi,
    seit gestern ist mein PC immer wieder scheinbar grundlos abgestürtzt. beim versuch zu booten gab das Mainboard einen langen piepton von sich - speicherfehler!?
    (nach kurzer Zeit klappt das booten dann aber doch...ich schreibe jetzt mit dem PC).

    Ich habe dann mit der c?t software ctramtst den RAM getestet:
    Die Software findet 384MB Ram und beendet den normalen Ram Test nach diesem Wert. Ich habe jedoch 512MB Ram

    Beim Parity Test werden oberhalb von 384MB Tausende fehler gefunden.

    -Ist der Ram kaputt? (Ich würde sagen ja, oder?)
    -Ist das automatisch der 2. Ramriegel? Oder werden die nicht der Reihe nach belegt? (2x256MB)
    -Gilt dafür Garantie? (Infineon Riegel, ca 6 Monate alt)
    -Durch was könnte der Fehler entstanden sein?


    Danke für die Hilfe

    mfg Sirius
     
  2. Sirius Alpha

    Sirius Alpha Byte

    Registriert seit:
    19. März 2002
    Beiträge:
    40
    So: Nach einzelnen test der Ramriegel stellte sich herraus, dass es nicht der neue, sondern der schon 1,5 Jahre alte war...

    Glaube ich eher nicht...das ganze hat zum einen schon ziemlich lange funktioniert, zum anderen habe ich gerade da als der Fehler auftrat den PC nicht stark gefordert (Winamp + Word etc..keine 3D-Anwendung die die CPU und die Graka stark fordert)
     
  3. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Prüfe mal ob eine Überhitzung stattfindet zum Beispiel indem der CPU-Lüfter die heisse Luft auf die RAM-Module bläst.

    Möglich auch dass du die Einbauvorschriften hinsichtlich elektrostatischer Aufladung nicht befolgt hast und hierdurch eine Vorschädigung entstanden ist.

    Gruss
    Wolfgang
     
  4. AMDUser

    AMDUser Ganzes Gigabyte

    Registriert seit:
    17. Juni 2002
    Beiträge:
    11.958
    Hallo,

    wenn du jeden der Riegel einzeln testest wirst du fehlerhaften damit ausfindig machen können und dann ggfs. reklamieren können.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen