1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

RAM nich vollständig durchgezählt

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von turbo140, 30. August 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. turbo140

    turbo140 ROM

    Registriert seit:
    29. August 2002
    Beiträge:
    5
    Hallo Leute!

    Hab ein Problem: Ich hab mir 2 neue 128MB SDRAM (Infineon) in mein FIC VL-601 mit PII 300 MMX und Intel 440LX Chipset gesteckt, dazu noch der alte 64MB SDRAM (Hyndai bzw. ITT), doch beim Booten zählt er mir nur pro Slot bis 64MB durch? Die neuen RAM\'s sind zwar 133Mhz die 64MB 100er doch das sollte nicht das Problem sein. Sie sind auch alle nur single-sided (sie haben die Speicherblöcke nur auf einer Seite). Das Lustige dabei: In der Motherboard-Anleitung stand, daß bis zu 384MB (alos 3x 128) möglich sein sollten, doch zum Zeitpunkt des Druckes stand noch kein 128MB Stein zur Verfügung um das zu überprüfen.

    Mein Bios: Award Modular BIOS v4.51PG
    BIOS ID: 01/13/98-i440LX-2A69JF09C
    BIOS Eval: Version VBS 1.11 B VL-601 (ein Vobis Bios?)
    Chipset: Intel 440EX/LX rev 3

    Kann ich da im Bios noch was verstellen, dass er mir die korrekte Zahl an MB anzeigt oder muß ich ein Bios update machen?
    Mein Bios:
     
  2. turbo140

    turbo140 ROM

    Registriert seit:
    29. August 2002
    Beiträge:
    5
    s (128er und 64er) sind MarkenRAM\'s, einmal Infineon und einmal ITT (Hyndai) sollte so gesehen kein Problem bereiten. Den Test den du angeführt hast, hab ich natürlich gemacht, Ergebnis: auch wenn nur 1 128er eingesteckt war, zählte er bis 64MB. Nachdem die RAMS meistens nach unten kompatibel sind (was die Taktfrequenz betrifft), dachte ich mir es kann nur noch am BIOS liegen - das tat es auch, besorgte mir von der FIC-HP ein neues BIOS update für mein Brett und hab es neu geflasht - nun zählt er alle voll durch, die beiden 128er und den 64.
    Danke aber dennoch für deine Tipps!

    LG

    Andreas
     
  3. Keki

    Keki Kbyte

    Registriert seit:
    18. Februar 2001
    Beiträge:
    240
    Moin!
    Steht im Handbuch auch etwas davon, das man die RAMs nicht mischen soll? ;-)
    Aber im Ernst: ist gut möglich, das sich "deine" Kombination einfach nicht verträgt. Ich hatte die Probleme seinerzeit auch mal: auf dem einen MoBo lief alles, auf dem anderen (war glaube ich sogar auch ein FIC-MoBo!) gabs Probleme...
    Ich würde erstmal jeweils nur einen der neuen Riegel einstecken, dann mal sehen, was der PC anzeigt. Zählt er jedesmal bis 128MB hoch, sind die Module schon mal ok. Dann beide 128er (in Slot 1+2) einbauen. Der PC sollte logischerweise 256MB vermelden.
    Und dann erst wieder den "alten" 64er in Slot 3(!).
    Hast du dann das alte Problem gehts halt in der Kombination nicht. :-(

    Gruß
    Keki
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen