1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

RAM und Fujitsu-Siemens Mainboard

Dieses Thema im Forum "CPU, BIOS & Motherboards, RAM" wurde erstellt von olli678, 27. Dezember 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. olli678

    olli678 ROM

    Hallo !

    Will meinen Rechner mit RAM aufrüsten und haben ein Modul (128 mb PC133 DIMM CL2) gekauft. Der Ram ist nicht defekt, trotzdem bootet der Rechner nicht. BIOS erkennt den Speicher, aber windows 98 bringt eine Fehlermeldung im Speicherbereich. Windows lässt sich dadurch nicht starten.
    System:Pentium III 600 Mhz
    Mainboard von Fujitsu Siemens D1107 ca 2,5 Jahre alt
    Habe alle Steckmöglichkeiten ausprobiert der alte Speicher alleine startet normal, der neue nicht auch nicht in Kombination mit altem.
    Kann es daran liegen, auf dem alten Speicher (64 Mb PC100 SDRAM) sind acht "Chips" und auf dem neuen nur vier?
    Woran liegt es?
    [Diese Nachricht wurde von olli678 am 27.12.2002 | 21:10 geändert.]
     
  2. Pech das ich erst heute deinen Thread lese... hab noch so einen Speicher rumfliegen.... hättest du umsonst haben können... na ja.... was solls..... hauptsache deine Kiste läuft.....

    Gruss,
    Amazone
     
  3. olli678

    olli678 ROM

    Ich habe die Lösung: Mit einem Speichermodul mit acht Chips und PC 100 funktioniert es. Habe es bei Vobis für 34 Euro (128 Mb) erstanden.

    Danke euch allen für die Hilfe
     
  4. HI, also ich habe genau das gleiche Problem! Was kann das sein? Wie kann man das abstellen?
     
  5. inc.

    inc. Kbyte

    oder mach erstmal nen bios update,irgendwie kann man das bei allen hardware problemen sagen
     
  6. Denniss

    Denniss Megabyte

    Läuft der neue Speicher wenn nur er drinsteckt ?
    Die Fehlermeldungen von Windows haben wohl den Grund das der neue Speicher defekt oder instabil ist - probehalber mal die Speichetimings auf langsamere Werte setzen
    Ansonsten umtauschen
     
  7. Steffenxx

    Steffenxx Ehren-Moderator

    Hallo, dein Board dürfte einen BX-Chipsatz haben, der kommt nicht mit allen Speicherchips klar. Bei Riegeln mit nur 4 Chips, sieht es schlecht aus (auch mit BIOS-Update), du brauchst einen 128MB-Riegel mit 8 Chips !

    MfG Steffen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen