Rauschen bei Aufnahme von TV-Karte

Dieses Thema im Forum "Audio" wurde erstellt von Mahobi, 3. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mahobi

    Mahobi ROM

    Registriert seit:
    3. Mai 2003
    Beiträge:
    2
    Hallo,

    Ich habe ein großes Problem:
    Wenn ich über meine TV-Karte etwas aufnehmen will, hat die Aufnahme immer ein starkes, hochfrequentes Rauschen. Während der Aufnahme und auch beim normalen Fernsehen ist das Rauschen aber nicht da. Der Aufnahmepegel ist auch nicht überdreht.
    Ich habs mit VirtualDub und mit PowerVCR II versucht, aber ich krieg das Rauschen einfach nicht weg. Auch wenn ich mit einem Audioprogramm nebenher aufnehme (z.B. von VIVA) ist das Rauschen drin.
    Hat jemand eine Ahnung, was die Ursache dafür sein könnte?

    Danke im voraus
    Gruß
    Tobias
     
  2. -conan-

    -conan- ROM

    Registriert seit:
    26. Juni 2003
    Beiträge:
    1
    Hallo, ich hab so#n ähnliches Problem. Ich habe eine TV-Karte und den avance ac97 onboard sound chip. Der Line-Out der TV-Karte ist logischerweise mit dem Line-In der onboardsoundkarte angeschlossen. Die Audioquaöität ist immer einwandfrei, aber wenn ich den Ton von der TV-Karte aufnehmen will (egal mit welcher Software) sind später immer Knackser bei der Aufnahme zu hören, als Audioquelle nehme ich den Line-In des onboard sounds (andere Einstellungen bringen auch keine Verbesserung).
    Tja, entweder ist der Treiber oder der Soundchip mangelhaft.
     
  3. Mahobi

    Mahobi ROM

    Registriert seit:
    3. Mai 2003
    Beiträge:
    2
    Ne andere Signalquelle (an LineIn) funktioniert einwandfrei. Die TV-Karte hab ich auch an zwei verschiedenen Eingängen angeschlossen (Line-In und A/V). Das Resultat war aber wider mit Rauschen.
    Hast du vielleicht noch ne Idee?

    Danke
     
  4. kazhar

    kazhar Viertel Gigabyte

    Registriert seit:
    21. Juni 2001
    Beiträge:
    4.420
    wahrscheinlich ist deine Soundkarte schuld.

    bei meiner TV-Karte wird das Ton-Signal öber ein kurzes Kabel in die Line-In-Buchse der Soundkarte geleitet. Wenn man sich das ganze nur anhört, dann wird der Signal-Pegel von der Karte nur (analog) verstärkt und dann über Line-Out ausgegeben. Wenn man den Ton aber aufnimmt, dann wird er über den ADC der Karte geleitet, dort digitalisiert und als Datenstrom an den (PCI-) Bus weitergegeben.

    Wenn dieser Konverter nicht korrekt funktioniert, dann kann dieses Pfeifen oder Rauschen auftreten.

    Teste mal eine andere Signalquelle (CD-Player o.ä.)

    mfg KazHar
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen