Realtek 97 - dumpfe Stimmen

Dieses Thema im Forum "Audio" wurde erstellt von K3Alpha, 27. April 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. K3Alpha

    K3Alpha Kbyte

    Registriert seit:
    22. April 2006
    Beiträge:
    202
    HIho

    also ich hab auch ein problem, seit heute sind bei mir bei spielen (oblivon z.b.) die Stimme ganz leise und dumpf, auch im Teamspeak ist das son...andere Sounds werden klar und deutlich wiedergegeben...Treiber sind die neusten, kommt zumindest nix wenn ich auf treiber aktualisieren geh...
    wat tun?
     
  2. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Hallo,

    schaue einmal im Forum 62, das ist zuständig für die Zocker.

    http://www.pcwelt.de/forum/forumdisplay.php?f=62

    Ein Hardware-Problem hast du ja wohl nicht wenn der Sound sonst funktioniert, also kein ernsthaftes Problem vorhanden.
     
  3. K3Alpha

    K3Alpha Kbyte

    Registriert seit:
    22. April 2006
    Beiträge:
    202
    ähm freilich? Weil auch bei der Musikwiedergabe alles verzerrt klingt und es definitiv anner Soundkarte höngt gehört das hier rein, da es ja Spielübergreifend ist! Auch manch anderer Sound am Pc funkt nich
     
  4. Wolfgang77

    Wolfgang77 Ganzes Gigabyte

    Registriert seit:
    1. Oktober 2002
    Beiträge:
    20.804
    Wenn du meinst du hast ein Hardware-Problem, ich will es dir nicht ausreden. Der AC97 sitzt auf deinem Mainboard, also hast du doch in dem Sinne überhaupt keine Soundkarte eingebaut.

    Willst du das Mainboard austauschen oder den AC97 im BIOS deaktivieren und eine Soundkarte einbauen, oder vielleicht doch kein Hardware-Problem !!
     
  5. K3Alpha

    K3Alpha Kbyte

    Registriert seit:
    22. April 2006
    Beiträge:
    202
    ja am spiel kanns schlecht liegen...allerdings gehts auf einmnal nach 2 Reboots wieder...problem gelöst, frag aber nit wie
     
  6. GoZ

    GoZ Kbyte

    Registriert seit:
    25. Oktober 2002
    Beiträge:
    247
    Könnte daran liegen das du 5.1 Sound bei der soundkarte eingestellt hast aber nur 2 oder 4 boxen hast, da fehlt der Center Speaker wo die Stimme durch kommt.
    Stell mal auf Stereo oder Quadrophonic (4 Boxen) um und versuche das noch mal, da müsste das wieder funktionieren.

    mfg

    GoZ
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen