Realtek AC97 andere Version (?) nach Formatierun

Dieses Thema im Forum "Audio" wurde erstellt von Temp250250, 31. Oktober 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Temp250250

    Temp250250 ROM

    Registriert seit:
    31. Oktober 2005
    Beiträge:
    1
    Hallo!

    Ich habe Windows XP und Realtek AC97, höre oft Musik und benutze dabei auch verschiedene Optionen vom Sound-Manager.

    Wegen eines Festplattenschadens musste alles neu aufgespielt werden, da hier niemand Ahnung von sowas hat wurde das von einem Computerladen erledigt.

    Jetzt ist wieder Realtek AC97 hier drauf, doch der Sound ist anders als er sonst immer war.

    Er ist insgesamt irgendwie ein bisschen weniger klangvoll, aber vor allem macht es sich bemerkbar wenn man Sachen im Sound-Manager umstellt. Auf der ersten Seite diese Umgebungs-Einstellung macht sich nicht mehr so sehr bemerkbar wie sonst und wenn ich im Equalizer z.B. 1k ganz nach oben schiebe wird der Sound jetzt nicht mehr toll sondern der Gesang wird an lauten Stellen irgendwie kratzig und die Musik ist auch Mist. Ist alles schwer zu beschreiben, aber auf jeden Fall macht Musik hören jetzt nicht mehr so viel Spaß da es sich nicht mehr so gut anhört...

    Mir scheint es ist jetzt irgendwie eine andere Version von AC97 auf dem Rechner, denn im Sound-Manager haben sich ein paar Dinge optisch leicht verändert und außerdem ist jetzt noch so ein Programm namens AvRack dabei, an das ich mich auch nicht erinnern kann.

    Kann mir vielleicht irgendjemand sagen wie ich wieder an vernünftigen Sound kommen kann?

    Sorry wenn mein Beitrag etwas amateurhaft ist, aber ich habe von all dem nicht sonderlich viel Ahnung. Ich hoffe man kann mir trotzdem weiterhelfen. Danke.
     
  2. ohmsl

    ohmsl Viertel Gigabyte

    Registriert seit:
    17. Februar 2005
    Beiträge:
    3.050
    Kannst dir ja den aktuellen Treiber nochmal von hier herunterladen.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen