Reboot-Schleife in XP - Riesenproblem !!!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von rawig, 2. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. rawig

    rawig Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    115
    .
    Hi Folks,

    ich habe da anscheinend nach Jahren das erste riesengroße XP-Problem:
    Rechner mit Intel 845-Chipsatz, P IV 2,66 GHz, Fitz-Karte, Nvidia 4200 AGP 8x Grafikkarte, usw.; ist aber alles nicht das Problem.

    Nach gestriger Installation von Fritz! DSL wegen Umrüstung auf Internet-Telefonie lief auch alles noch, nach der blödsinnigen Aktivierung des Sicherheits-Features von Fritz!-DSL machter der Rechner einen ausserlanmäßigen Shutdown mit Restart.

    Nun kommt nach jederm Restart sowohl im Normalmodus als auch in den abgesicherten Modi die folgende Fehlermeldung:

    Das Herunterfahren wurde von NT-Autorität\System ausgelöst.
    Der Systemprozess C:\Windows\System32\Isass.exe wurde unerwartet mit dem Statuscode -1073741819 beendet. Das System wird heruntergefahren.

    Dann ist nach 60 Sekunden der Reboot da. Manchmal kommt auch der Hinweis, dass der RTC-Dienst beendet wurde. Manchmal kommt vor den Runterfahren auch der Hinweis auf einen Socket-Fehler. Zudem bin ich nicht mehr als Administrator gemeldet, weshalb ich in der mir verbleibenden Minute auch keine Systemwiederherstellung machen kann.

    Ich habe dann mühsam zunächst Fritz! DSL wieder komplett deinstalliert. Der Fehler blieb. Auch eine Reparaturinstallation über das System ergab keine Änderung, da auch bei der Installation eine Fehlermeldung bezüglich der Installation von COM+ Anwendungen kam.

    Nun würde ich gerne eine Bootlog-Datei erstellen oder einsehen, damit ich ggf. in der Registry den "einen und vielleicht entscheidenden" wichtigen Eintrag löschen kann.
    Ich kann aktuell nur im "Abgesicherten Modus mit Eingabeaufforderung" am System arbeiten, bei allen anderen Modi fährt das System nach 1 Minute wieder herunter !

    Vielen Dank für Eure Hilfe !

    Rainer
    .
     
  2. pcinfarkt

    pcinfarkt Viertel Gigabyte

    Registriert seit:
    19. August 2004
    Beiträge:
    4.096
    Nur zur Verdeutlichung: Findest Du Isass.exe im angegebenen Verzeichnis?
    http://frankn.com/html/isass_exe.php
     
  3. rawig

    rawig Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    115
    ,
    Danke für die rasche Antwort !

    Gute Frage: Ganz sicher kann ich nicht zwischen LSASS und ISASS unterscheiden ! :aua:

    Vieleicht doch ein Wurm, der mir immer die RPC abschaltet ?

    So long,
    Rainer
     
  4. rawig

    rawig Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    115
    .
    Also, ich habe per Hand nochmals Alles durchsucht:

    Eine " isass.exe " gibt es bei mir auf dem System nicht, allerdings eine " Lsass.exe ", also vorne ein L statt einem i !!!!

    Ist schwierig, da das kleine "L" so aussieht wie das große "i" , oder?

    Was hätte das ggf. mit der LSASS.EXE auf sich ?
    Ist da was bekannt ? :confused:

    Rainer
     
  5. frajoti

    frajoti Viertel Gigabyte

    Registriert seit:
    5. August 2005
    Beiträge:
    3.670
    Isass (mit großen i) hast Du im ersten Beitrag geschrieben. Im letzten schreibst Du, daß es die isass nicht gibt, sondern nur die lsass (mit kleinem L). Hinter isass bzw. Lsass verbirgt sich ggfs. ein Virus (Klick) ebenso hinter Lsasss (mit drei s - Klick). Poste mal ein HijackThis-Log wie im Viren-Forum beschrieben. Hast Du alle Updates installiert? Kannst Du auf einen älteren Systemwiederherstellungspunkt zurückgreifen?
     
  6. rawig

    rawig Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    115
    .
    Hi,
    also Viren, Würmer oder Trojaner habe ich bislang keine gefunden. Am HijackThis-Logfile arbeite ich gerade.
    Einen Systemwiederherstellungspunkt habe ich, kann aber nicht darauf zurückgreifen, da mir die Administratorenrechte abhanden gekommen sind.
    Also, schaun' mer mal ...

    So ong,
    Rainer
    .
     
  7. rawig

    rawig Byte

    Registriert seit:
    12. Juni 2003
    Beiträge:
    115
    .
    Hi Folks,

    also, ich weiß jetzt, was da los war mit der "LSASS.EXE".
    Ein Programm von AVM zur DSL-Sicherheit hat Ports und zugriffsrechte verändert, und dabei eben auch Änderungen an der Winsock2-Konfiguration vorgenommen.

    Würmer, Trojaner oder Viren waren da nicht im Spiel.

    Nach einer Anwendung des Programms "LSPFix.EXE" (Google!) war das Problem in Sekunden gelöst !

    Jetzt hänge ich nur noch an der Rückgängigmachung der diversen Veränderungen, welche ich vornehmen musste, um wieder an das System heran zu kommen.

    Rundum vielen Dank für Eure Hilfe !

    Gruß,
    Rainer
    .
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen