1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Rechner bleibt stehen

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Saturnblume, 18. September 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Saturnblume

    Saturnblume ROM

    Registriert seit:
    18. September 2005
    Beiträge:
    1
    Hallo,

    Mein PC fährt nicht mehr hoch, wenn ich ihn einschalte kommt der Hersteller Bildschirm meines Motherboards A7N8X-E Deluxe und folgende zwei Optionen:

    1. Press Tab to show Post screen
    2. Press Alt + F2 to enter AWD Flash utility

    Bei der ersten Möglichkeit kommt der schwarze Bildschirm wie beim Hochfahren und es steht:

    Main Processor: AMD Athlon XP 2800+
    Memory Testing: 524288K OK

    Der Rechner bleibt dann ewig so stehen, es passiert nichts.

    Bei der zweiten Möglichkeit steht auf dem Bildschirm:

    Decompress AWD Flash.exe from BIOs please wait

    Und weiter passiert wieder nichts!

    Ich weiß mir keinen Rat mehr, ich habe schon versucht ins BIOS reinzukommen oder von der Windows XP CD zu starten, doch nichts funktioniert…

    Kann mir jemand von euch vielleicht weiterhelfen, das wäre nett…

    Gruß

    Nadine
     
  2. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    Hi Nadine!
    Das Flash utility brauchst du nur, um ein BIOS Update zu machen! Kannste mal im Moment gepflegt ignorieren! ;) Wie es aussieht ist da mit den Laufwerken was nicht i.O.! Denn nach dem Speichertest (den er ja noch durchläuft) kommt die Erkennung der Laufwerke, und dabei bleibt er offensichtlich liegen! Hast du was verändert seit der Fehler auftritt?
    Überprüfe mal die Kabelverbindungen an den Laufwerken und an den IDE Ports auf dem Board!
    Wo ich jetzt grad von IDE Ports schreibe, fällt mir was auf... Du schreibst überhaupt nix zu dem System! Was hast du da? Erzähl mal was! ;)
    Gibt das BIOS irgendwelche Pieptöne von sich? Wenn die Stecker alle richtig sitzen, könnte dir die Festplatte verreckt sein, mit ein bisschen Glück nur das Kabel...
     
  3. Gebirgskuchen

    Gebirgskuchen Kbyte

    Registriert seit:
    18. Juli 2005
    Beiträge:
    209
    Hi,
    du musst die neueste Biosversion draufspielen, oder du gehst ins bios und lädst die default - einstellungen.
     
  4. ankeforever

    ankeforever Viertel Gigabyte

    Registriert seit:
    25. Juli 2004
    Beiträge:
    2.958
    @Gebirgskuchen: Du weisst was passiert, wenn man ein (vielleicht) zerschossenes BIOS versucht zu flashen?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen