1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Rechner bootet nicht mehr!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Nevok, 13. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo

    Seit gestern bootet mein Rechner nicht mehr. Ich erhalte immer die Fehlermeldung <B>Boot failure</B> (zuvor hat der Rechner zweimal gepiept). Er versucht dann ein Betriebssystem auf dem DVD-Laufwerk zu finden, dann auf der Festplatte, dann auf Diskette. Das DVD Laufwerk und das Diskettenlaufwerk werden erkannt, nur die Festplatte (Primary Master) nicht. Habe den Tower mal geöffnet und ein loses Kabel entdeckt, allerdings weiß ich nicht, ob}s damit was zu tun hat. Von der Festplatte aus geht ein Kabel in eine schwarze Buchse. Daraus kommt ein Kabel mit einem weißen Stecksatz. Gehört diese evtl. in die weiße Buchse, welche sich neben der schwarzen befindet? Hab}s gestern versucht aber irgendwie nicht hinbekommen und wollt}s auch nicht mit aller Gewalt probieren. Kann es evtl. auch daran liegen, das die Fesplatte hinüber ist? Hatte sowas ähnliches vor 1 1/2 Jahren schonmal, allerdings zeigte er da immer einen HDD-Error an.

    Wäre froh und dankbar für Infos.

    Gruß
    Patrick
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Karl

    Habe gerade einen Anruf von Vobis erhalten. Im BIOS war der Controller deaktiviert. Ich kann mir das nur nicht erklären, da ich im BIOS nicht drin gewesen bin. Außerdem wird diese Option dir GoBack von Roxio geschützt, so daß man ohne weiters nicht ins BIOS kommt. Hast du evtl. }ne Erklärung wie es dazu kommen konnte?

    Gruß
    Patrick
     
  3. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Karl

    Habe meinen Rechner gestern zu Vobis gebracht (da hab ich ihn auch gekauft). Der Techniker sagte, er schaue ihn sich heute an und melde sich dann bei mir.

    Na mal schauen, was er herausfindet.

    Gruß
    Patrick
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo Karl

    Genau der Stecker, der aufs Motherboard kommt, von denen ist dieser besagte weiße lose.

    Die Stecker auf der Festplatte und dem DVD-Laufwerk sowie die auf den IDE-Port sitzen alle fest, daß habe ich bereits geprüft.

    Gruß
    Patrick
     
  5. megatrend

    megatrend Guest

    Hallo,

    Auf Deinem Motherboard befinden sich zwei IDE-Ports, grad nebeneinander. Einer ist mit dem DVD-Laufwerk verbunden, der andere mit der Festplatte (resp. sollte sein). Vorausgesetzt, Du betreibst beide Geräte als Master. Möglicherweise hat sich dieses Kabel gelöst und muss neu eingesteckt werden.
    IDE-Kabelstecker sind rechteckig und ziemlich breit. Kannst ja mal die Löcher- und Pinzahl miteinander vergleichen, oder die breite des Steckers mit der Steckplatzbreite. Ein IDE-Kabel kann man nicht verkehrt einstecken, da ein Loch auf einer Seite in der Mitte fehlt.

    Achte ebenfalls darauf, dass Du auf Seite des IDE-Kabels den näheren Stecker nimmst für ein als Master anzuschliessendes Gerät. Ein IDE-Kabel sieht so aus:

    I--------------------M------S

    I = Stecker, der aufs Motherboard kommt
    M = Anschluss für Mastergerät
    S = Anschluss für Slavegerät

    Wenn Du immer noch Fragen hast oder etwas nicht klar ist, dann melde Dich ohne weiteres wieder hier!

    Viel Erfolg!

    Gruss,

    Karl
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen