1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

rechner bootet nicht

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von sobi555, 29. Juni 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. sobi555

    sobi555 ROM

    Registriert seit:
    27. Juni 2005
    Beiträge:
    4
    Hallo,

    ich habe einen Rechner, der nicht mehr bootet. - Es ist ein P II Rechner auf dem WinMe läuft.
    Er "hängt" sich sehr schnell auf und lässt mich nicht ins Bios (Press "F2" to Enter Setup) Egal wie oft ich diese Taste drücke, er reagiert nicht. Er sucht die Festplatten, sowie das CD-Romlaufwerk nicht ab. Allerdings kann ich mit einer Win98 - Startdiskette zumindest den Rechner starten (aber er findet dort auch keine Platten)
    Woran könnte das liegen, bzw. mit welchen weiteren Infos sind nützlich?

    Vielen Dank für jede hilfe,
    Liebe Grüße,


    Simon
     
  2. Vatta Atta

    Vatta Atta Kbyte

    Registriert seit:
    30. Januar 2005
    Beiträge:
    411
    Seit wann bootet der Rechner nicht mehr? Irgendwelche Veränderungen kurz vorher vorgenommen oder bei heftigen Gewitter daran gearbeitet?

    Und gib mal ein paar Einzelheiten über dein altes "Schätzchen" preis.
     
  3. sobi555

    sobi555 ROM

    Registriert seit:
    27. Juni 2005
    Beiträge:
    4
    Also, der bootet seit inzwischen ca. einer woche nicht mehr. Soweit ich weiß, war kein Gewitter in der nähe, werde aber noch mal nachfragen.

    Hier ein paar daten zum Rechner:
    Intel Corporation SR 440BX
    Serial IUsR91108262454R100A.86A.0007.POS.9901291254 (Man, wer denkt sich eigentlich immer diese Zahlen aus? *gg*)
    Pentium II

    Und hier eine etwas genauere Beschreibug:
    Lagacy Kebord detected
    Lagacy Mouse detected
    usb legacy enable
    keybord error
    press F1 to resume

    Ich kann F1 drücken so viel ich will, da geht eher die Tastatur kaputt, als dass sich der rechner rührt! - Wenn ich maus und tastatur abklemme, tut sich immer noch nicht mehr...
     
  4. Vatta Atta

    Vatta Atta Kbyte

    Registriert seit:
    30. Januar 2005
    Beiträge:
    411
    ---------------------------------------------------------------
    Das SunRiver 440 BX Mainboard von Intel hat ein Phoenix Bios, in das würdest du wahrscheinlich auch hineinkommen würdest, wenn du während des Startvorganges die F2 Taste gedrückt hältst. Leider zeigt der Startbildschirm während des Bootens einen "keybord error" an, das heisst, irgend etwas stimmt nicht mit deiner Tastatur. Überprüfe doch mal den korrekten Sitz der PS2-Stecker von Tastatur und Maus an dem PC. Achte darauf, das sie in den richtigen Buchsen sitzen. Man kann sie nämlich verwechseln.
    Vielleicht war das schon der Fehler, der den PC vom Booten abhielt. Oder deine Tastatur ist tatsächlich defekt, dann benutze eine andere. Und gib eine Rückmeldung, ob es geklappt hat oder nicht.

    Gruß

    Vatta Atta
     
  5. Boldorf2

    Boldorf2 Byte

    Registriert seit:
    19. März 2005
    Beiträge:
    88
    Ist es eine USB Tastatur??? Dann kann auch die USB-Unterstützung Schuld an der Miesere sein.
     
  6. sobi555

    sobi555 ROM

    Registriert seit:
    27. Juni 2005
    Beiträge:
    4
    Hi Vatta Atta,

    also der Rechner Bootet wieder. Warum - darüber kann ich im Moment nur spekulieren. Ich habe den Rechner schon einmal ohne Tastatur, Maus usw. starten lassen, ohne erfolg. Diesmal habe ich es wieder versucht, mit erfolg. Der Unterschied, an dem es liegen könnte ist, dass ich beim Abstecken den Rechner ganz aus (also kein Reset) und ganz vom Strom weggenommen habe.
    Da es beim ersten mal wunderbar lief, kam die Tastatur dazu, dann die Maus und das alles prima läuft sieht man daran, dass ich von dem Rechner aus schreibe.
    Vielen Dank für deine Ratschläge und deine Ermutigung.

    Liebe Grüße,


    Simon
     
  7. sobi555

    sobi555 ROM

    Registriert seit:
    27. Juni 2005
    Beiträge:
    4
    So... jetzt habe ich den noch mal neugestarte und... der will wieder nicht! :-(
    Inzwischen komme ich immerhin ins BIOS, kann ich da etwas ändern? - Jetzt findet er die Festplatten nicht. Den Tastaturfehler konnte ich beseitigen (es lief auch dann gut). Die Stecker sind alle gut verbunden und Win2k .

    LG und ich bin für jede hilfe dankbar.

    Simon
     
  8. Ace Piet

    Ace Piet Computerversteher

    Registriert seit:
    7. September 2004
    Beiträge:
    3.325
    Mir fallen aus dem Stand 3 Sachen ein...

    CMOS-Batterie erneuern (geht vielleicht die Uhr nach?)
    BIOS-Update

    Tastatur: Falls es eine alte ist, im BIOS den Tastaturtest (verbirgt sich mitunter hinter "Tastatur nicht vorhanden") abschalten.
     
  9. Vatta Atta

    Vatta Atta Kbyte

    Registriert seit:
    30. Januar 2005
    Beiträge:
    411
    @ sobi555

    Bei dem Software-Upgrade von Win ME auf Win2k scheint der Rechner ja funktioniert zu haben. Das er nun die Festplatten (welche?) nicht mehr erkennt oder sie "vergessen" hat, kann einer einer entladenen CMOS-Batterie (Typ meistens CR2032) liegen. Falls noch nie erfolgt, ist ein Austausch dieser in Anbetracht des Alters des Mainboards angebracht.
    Sind die Festplatten korrekt verkabelt und sitzen alle Stecker richtig in den zugehörigen Steckplätzen? Dann sollten sie eigentlich vom BIOS automatisch erkannt werden und der Zugriff möglich sein.
    Sollte das nicht geschehen, gehe ins BIOS und suche dort nach der Option "automatische HDD-Erkennung", laß sie ausführen und dann speichere die Änderungen .

    Ich hoffe, das hilft dir wieder ein wenig weiter.

    Gruß

    Vatta Atta
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen