1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Rechner fährt nicht hoch: No signal

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von Contier, 20. April 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Contier

    Contier Byte

    Hallo. Ein bekannter von mir hat ein Problem mit seinem Rechner. Wenn er ihn hochfahren will, erscheint auf dem Monitor lediglich die Meldung "No Signal". Ich habe ihm daraufhin gesagt, dass es entweder am Monitor oder an der Grafikkarte liegen könnte. Nun hat er beides mal getauscht, doch daran lag es nicht.
    Meine Vermutung ist nun, dass der AGP-Steckplatz am Mainboard defekt ist. Was mich wundert ist jedoch, dass (laut seiner Aussage) die Festplatte keine Arbeitsgeräusche von sich gibt.

    Könnte es aber an der Festplatte liegen? Normal müsste doch zumindest der Startbildschirm und eine Meldung wie "Kein Datenträger gefunden" o. ä. erscheinen, oder? Oder könnte es vielleicht auch am RAM liegen?

    Wäre dankbar für hilfreiche Antworten.
     
  2. 60erjonny

    60erjonny Megabyte

    Hi

    Wie sieht es denn mit der Bildschirmaktualisierungsrate aus?
    Wurde die verstellt?Kann die eingestellte Rate vom Monitor erkannt werden?Kannst du im Abgesicherten Modus den PC starten?Wenn ja,kannst du diese wieder rückgängig machen.
     
  3. Cheetah

    Cheetah Kbyte

    Ich würde mal zur Sicherheit ein anderes Monitorkabel verwenden, könnte sein daß das Teil eine Bruchstelle in den PIN's hat.

    Gruß Cheetah
     
  4. eise

    eise Kbyte

    hast Du schon eine Lösung?

    wenn das Netzteil brummelt, der CPU-Lüfter läuft, die Grafikkarte fest im Slot steckt, der Monitor eingesteckt ist und immer noch No Sognal kommt,
    dann mach mal alle Arbeitsspeicher raus. Dann müsste beim Starten ein Fehlerpiepsen des BIOS kommen.

    Kommt das nicht, dann ist das Board defekt...

    Mach mal Meldung!
     
  5. luigi_93

    luigi_93 Megabyte

    Hi
    es könnte aber auch sein, das der ram aus dem slot gerutscht
    ist.
    gruß luigi
     
  6. Contier

    Contier Byte

    Habe den Rechner selbst noch nicht gesehen. Ich weiß nur, dass er definitiv funktionierte und das Problem ganz plötzlich auftrat.

    Werd mich mal erkundigen, ob den die CPU bzw. der Lüfter anspringt. Wenn auch das nicht der Fall ist, dann liegt es wohl am Netzteil. Danke erstmal. Werd mich dann noch mal melden.
     
  7. chrissg321

    chrissg321 Viertel Gigabyte

    Ich geh auch mal aufs Netzteil: Läuft die Engine (haupt. Lüfter) überhaupt an?
     
  8. motorboy

    motorboy Megabyte

    no signal erscheint am monitor auch - je nach typ, wenn er ganz ausgesteckt ist, (datenkabel) u. die 230 V eingesteckt ist

    wenn ich das richtig verstehe, was du geschrieben hast,
    dann geht bei deinem bekannten überhaupt nichts - ist der PC eingesteckt ? netzteil kaputt (wenn das mainboard und die schalter okay sind - muss es fast das netzteil sein)


    vorgeschichte ?
    ging das pc mal ?
    was ist passiert das er nicht mehr geht ?

    f. grüsse
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen