Rechner fährt nicht mehr runter

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von mot, 25. Mai 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. mot

    mot ROM

    Registriert seit:
    25. Mai 2003
    Beiträge:
    5
    Rechner fährt nach Neuinstalation nicht mehr ?ganz? runter. Mein Equipment: Asrock K7VT2 Motherboard, Win98SE. Nach Start=> Beenden und anschließendem Power-Knopf (Frontside) 4 sec gedrückt, fährt zwar das Betriebssystem herunter, aber der Lüfter läuft weiter und die Frontdiode leuchtet noch. Erst nachdem ich den Power-off Schalter auf der Rückseite des ATX-Gehäuses umlege, kehrt Ruhe ein. Was kann ich tun, daß es wieder ?wie früher? wird, nämlich: Start=>Beenden und komplette Ruhe is??
    LGT
     
  2. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, mot!
    Lies mal dazu RaBerti1 Beitrag!

    Der Tipp mit dem Standby-Modus ist auch interessant. Vielleicht fährt dein Computer gar nicht herunter, sondern versinkt nur in den Standby?

    Ggf. findest du auf dieser Seite:
    http://www.winpage.info/pages/Win9x/tipps.php4
    noch Hinweise im Beitrag:
    Patch für Win98 ShutDown Problem
    hier ist die Seite mit dem Download:
    http://www.wintotal.de/softw/index.php?rb=6&id=391
    und hier kannst du noch mehr lesen:
    http://www.wintotal.de/Tipps/Eintrag.php?TID=221

    Ich suche noch!
    Gruß
    Börsenfeger
    [Diese Nachricht wurde von Boersenfeger am 28.05.2003 | 12:53 geändert.]
     
  3. mot

    mot ROM

    Registriert seit:
    25. Mai 2003
    Beiträge:
    5
    Hallo Boersenfeger, Deine Tips gehen jetzt wirklich ins Eingemachte, prima und danke dafür. Das mit dem Bios habe ich mir ?etwas? einfacher vorgestellt, ist nicht ?mal eben? klicker hier, klicker da und fertig. Da werde ich mir Zeit und Muße für nehmen müssen. Etwas anderes ist mir wieder aufgefallen, daß ich unter msconfig keine Möglichkeit habe um den Schnellstart deaktivieren zu können. Es öffnet sich das Fenster Systemkonfigurationsprogramm mit sechs weiteren Registern und unter Allgemein gibt es keine Möglichkeit um Schnellstart zu aktivieren bzw. deaktivieren. Beim drücken des Frontknopfes fährt der Rechner nicht in den Standy-Modus, das was lediglich passiert ist, daß das Logo ?der Computer wird herunter gefahren? sichtbar bleibt, der Lüfter noch läuft und die Power und Num Lock Diode der Tastatur zwar erlischen, aber die Festplatte noch arbeitet. Ein Reset ist nicht möglich, lediglich drücken des Front Powerknopfes läßt ihn wieder hoch fahren. Beim umlegen es Rückwandigen Powerknopf fährt sofort der Lüfter an, die Festplatte arbeitet und kurzzeitig leuchten die Dioden des Brenners auf. Einfach wieder ein erneutest Format ?C? und Fdisk versuchen??? Gruß an alle, mot
     
  4. pcdisc-xxy

    pcdisc-xxy Kbyte

    Registriert seit:
    7. September 2002
    Beiträge:
    253
    Kann es sein, ..... dass der PC beim drücken des Frontknopfes in den Standy-Modus wechselt, damit ist ja geklärt, dass der Lüfter dann noch dreht !!! ;-)

    Gruss
     
  5. RaBerti1

    RaBerti1 Viertel Gigabyte

    Registriert seit:
    24. November 2000
    Beiträge:
    5.094
    Was ist denn mit der Uralt-Einstellung "SChnelles Runterfahren deaktivieren"?
    Zu Erreichen über
    Start
    Ausführen
    msconfig (eintippen und ok klicken)
    Karte Allgemein Button "Weitere Optionen"

    Mit Häkchen davor sollte es funzen.

    MfG Raberti
     
  6. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, mot!
    Das ist ja wohl unglaublich! Jetzt ist mein Jagdfieber erwacht!
    Schau dir das mal an:

    http://www.wintotal.de/Tipps/Eintrag.php?TID=240

    Wegen der Frage zum BIOS gibt es nur eine Antwort:
    Du brauchst das BIOS-Kompendium 5.7 von Han-Peter Schulz.
    Das gibts kostenlos zum Download unter

    http://www.bios-info.de

    Ich suche weiter!
    Gruß
    Börsenfeger
     
  7. mot

    mot ROM

    Registriert seit:
    25. Mai 2003
    Beiträge:
    5
    Tach Börsenfeger. ?Et klapp nix?, habe Deine Tipps befolgt ohne zufriedenstellendes Ergebnis. Win Logo ?Der Computer wird herunter gefahren? und bleibt dann stehen. Selbst wenn ich, wie schon geschrieben, den Frontknopf vier sec. gedrückt halte fährt der Rechner zwar weiter herunter aber der Lüfter arbeitet weiter. Im Gehäuse sieht es auf dem ersten Blick ganz o.k. aus, keine Kabel lose, ab. Gibt es eine Möglichkeit das Bios auf ?Werkeinstellung? zurück zu stellen? Desweiteren werde ich mich in den tollen Link, den Du mir gesendet hast, umschauen
    Gruß mot
     
  8. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, mot!

    Na, na, na! Wer wird denn so schnell aufgeben:
    Ggf. hilft ja dies hier:
    Zunächst stelle sicher das im BIOS das APM (APM = Advanced Power Management) aktiviert ist. Wenn nicht aktiviere es. Dann mache einen Neustart. Nun fahre den Computer wieder herunter, um zu sehen ob es jetzt geht. Wenn nicht, dann geht es so weiter:

    Klicke auf Start, dann Ausführen und gebe regedit ein.
    In der Registry unter HKEY_LOCAL_MACHINE\Software \Microsoft\Windows \CurrentVersion klicke auf den Ordner Winlogon.
    In der rechten Fensterhälfte klicke mit der rechten Maustaste und prüfe ob nachfolgender Schlüssel vorhanden ist und den Wert ! hat, wenn nicht wähle nach Neu die Option Zeichenfolge. Im Feld Neuer Wert schreibe PowerdownAfterShutdown.
    Nun klicke doppelt auf den neuen Eintrag und gibt den Wert 1 ein, und schliesst die Registry wieder.
    Nun noch ein Neustart, erneutes Herunterfahren und gucke ob es jetzt geht.
    Wenn es nicht hilft, melde dich wieder.
    PS: Hier mal nachlesen:
    http://www.windows-tweaks.info/html/shutdownguide-win98.html

    Gruß
    Börsenfeger
    [Diese Nachricht wurde von Boersenfeger am 26.05.2003 | 11:43 geändert.]
     
  9. mot

    mot ROM

    Registriert seit:
    25. Mai 2003
    Beiträge:
    5
    Ich schon wieder... beide Varianten der Verknüpfung(en) funktioniert. Leider arbeitet der Gehäuselüfter weiter. Erst mit abschalten des ?Haupt-Power-off-Schalters? verstummt auch er. Ich resigniere, danke Euch aber vielmals für die tollen Tipps!
    Liebe Grüße Euch!
     
  10. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, mot!
    Du musst die Verknüpfung einfach neu erstellen. Auf dem Desktop mit Rechtsklick an freier Stelle. Dann aus dem Menü "Verknüpfung" anklicken. O.a.Text eingeben, Icon nach Belieben zuweisen und der Verknüpfung einen Namen geben! Fertig!
    Gruß
    Börsenfeger
     
  11. mot

    mot ROM

    Registriert seit:
    25. Mai 2003
    Beiträge:
    5
    Danke für die tipps! Auf der MS Homepage habe ich mir ?all mögliche? Updates für Win98Se heruntergeladen und installiert (kein Erfolg) und Variante zwei: Netzteil oder das Mainboard sind neu und liefen noch einwandfrei (bis zum ?fdisk und format C?) Vielleicht noch eine weitere Erklärung: Die Festplatte samt Betriebsystem, lief einwandfrei in meinem alten 233er. (Ausgebaut in den ?neuen? eingebaut, lief gut!) Dann, weil ?Routineerneuerung? fdisk und format C und beschriebene Fehler sind aufgetreten.
    Und zum Tipp von Börsenfeger: Leider finde ich den angegebenen Pfad weder in der Reg., noch unter Dos oder im Windows Verzeichnis. Könnt ihr mir einen weiteren Tipp geben?
    Liebe Grüße und einen prima Restsonntag
    Mot
     
  12. Boersenfeger

    Boersenfeger Megabyte

    Registriert seit:
    31. Januar 2001
    Beiträge:
    1.203
    Hey, mot!

    Vermutlich hat mein Vorredner recht!
    Versuche mal dieses:
    Erstelle dir eine Verknüpfung auf dem Desktop und nimm anschließend nur noch die zum herunterfahren:

    C:\WINDOWS\RUNDLL32.EXE Shell32,SHExitWindowsEx 1

    Solltest du Windows 98 nicht auf "C" installiert haben, musst du den Pfad anpassen.
    Bei mir klappt es hervorragend. Ich brauche anschließend nur noch die Steckerleiste, an denen alle Geräte hängen, auszuschalten!

    Gruß
    Börsenfeger
     
  13. Noob2Profi

    Noob2Profi Halbes Megabyte

    Registriert seit:
    23. Mai 2003
    Beiträge:
    765
    Hm.
    Ich hab da 2 Vermutungen.

    die eine:
    Wie man weiß, hat Win9x Probleme mit dem Herrunterfahren.
    Mal alle Updates durchführen, und dann sollte das klappen wenn ich mit dieser Vermutung Recht habe.

    die andere:
    Es liegt ein Hardwaredefekt vor , vielleicht das Netzteil oder das Mainboard.

    Gruß
    und schönes Wochenende
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen