rechner fährt nicht runter

Dieses Thema im Forum "Windows NT / 95 / 98 / 2000 / ME" wurde erstellt von AirDevil, 24. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. AirDevil

    AirDevil ROM

    Registriert seit:
    24. April 2002
    Beiträge:
    4
    hi, ich habe win 98 das normale also nicht SE wenn ich über Start-Beenden den rechner runterfahren will statet er immer neu woran liegt das und wie bekomme ich das wieder weg?
    danke im voraus mfg AD
     
  2. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Ganz unabhängig von den anderen nicht schlechten Tipps. Schau auch im BIOS nach. Da gibt es verschiedene "Wake up" Möglichkeiten. Bei mir ist immer alles ausgeschaltet.

    Ich weiß nicht ob das helfen kann, aber daran habe ich gedacht als ich das von den Patches gelesen habe. Ich weiß auch nicht ob man die Optionen zum runterfahren (neustarten) Fest einstellen kann. Ich weiß nur soweit ich weiß über die Enter Taste übernimmt er das gewählte nicht für das nächste Mal erst wenn mit der Maus Ok bestätigt wird oder umgekehrt.

    Es gibt auch ein Script das einfach, bei Aktivierung, Neu startet. hat Du in der Richtung was geändert?

    Gruß
    Christian
     
  3. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    bei MS noch eine Seite für Probleme beim Herunterfahren von Win98se gefunden (in englisch):
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q238096
    vielleicht hilft die ja weiter (vielleicht auch nicht).

    (Sorry, kriegs\' nicht hin das der komische MS-Link komplett markiert wird)

    [Diese Nachricht wurde von strgaltdel am 25.04.2002 | 17:06 geändert.]
    [Diese Nachricht wurde von strgaltdel am 25.04.2002 | 17:07 geändert.]
    [Diese Nachricht wurde von strgaltdel am 25.04.2002 | 17:08 geändert.]
     
  4. Ice Age

    Ice Age Byte

    Registriert seit:
    15. April 2002
    Beiträge:
    14
    Hallo
    Seit dem Einbau einer SCSI Festplatte (U160) fährt mein System nicht mehr herunter, sondern startet ebenso
    immer wieder von neuem. Im Bios ist SCSI nach Floppy als zweiter Bootvorgang eingetragen.
    Mit der alten IDE HDD hatte ich dieses Problem noch nie. Habe das Windows System schon erneuert. Trotz einer Menge
    Patches, ist dieses Problem immer noch vorhanden. In der Registry hab ich den Wert von Shutdown von "0" auf "2" geändert.
    (Hatte gelesen das das helfen soll). Dem war aber nicht so.
     
  5. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    OK, ich glaub es hat doch eher mit der Netzwerkkarte zu tun. Welchen Netzwerkkarte verwendest Du? Hast Du schon die neusten Treiber dafür installiert? Welche Netzwerkprotokolle sind installiert?
     
  6. AirDevil

    AirDevil ROM

    Registriert seit:
    24. April 2002
    Beiträge:
    4
    leider gibt es so was nicht bei meinem win98 hab mich dumm und duselig gesucht...
    mfg AD
     
  7. AirDevil

    AirDevil ROM

    Registriert seit:
    24. April 2002
    Beiträge:
    4
    hi woher bekomme ich denn das bios update???
     
  8. Bond

    Bond Halbes Megabyte

    Registriert seit:
    17. November 2000
    Beiträge:
    875
    Für Win98 SE gibt es da einen Patch, der das Problem behebt. Vielleicht funzt er auch unter Win98?
    -Bond-
     
  9. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hallo,
    Ich hab\' noch mal nachgesehen, wenn msconfig gestartet ist auf Weitere Optionen klicken, dann kommt ein Fenster mit verschiedenen Funktionen zum an- und abwählen. Die Funktion die ich meinte heißt genau "Schnelles Herunterfahren deaktivieren". Bei Win98se hat sie standartmäßig ein Häckchen = deaktiviert, bei Win98 hat sie kein Häckchen=aktiviert. Probier es bitte noch mal aus (Häckchen setzten, mit OK bestätigen, neu starten). Wenn es nicht funktioniert können wir dies als Fehlerquelle ausschließen. Ich werde mir weiter überlegen woran es liegen könnte.
    [Diese Nachricht wurde von strgaltdel am 24.04.2002 | 18:16 geändert.]
     
  10. Waidlerbua

    Waidlerbua Kbyte

    Registriert seit:
    29. November 2001
    Beiträge:
    331
    Ich hatte das gleiche Problem unter WinME nach dem Einbau einer ISDN-Karte. Um das Problem zu beseitigen, mußte ich ein BIOS-Update machen; alle anderen Tipps hatten nicht geholfen.

    Gruß Xaver
     
  11. AirDevil

    AirDevil ROM

    Registriert seit:
    24. April 2002
    Beiträge:
    4
    leider gibt es da kein schnelles herunterfahren bis ich eine netzwerkkarte eingebaut habe klappte auch alles bestens...
    mfg AirDevil
     
  12. strgaltdel

    strgaltdel Halbes Megabyte

    Registriert seit:
    23. April 2002
    Beiträge:
    562
    Hallo,
    Propier mal folgendes:
    Startmenü->Ausführen->msconfig
    Da gibt es irgendwo eine Funktion "Schnelles Runterfahren", ich glaub\' unter Erweitert oder Weitere Optionen. Wenn die Funktion angewählt ist wähl sie ab, (oder ungekehrt). Alles mit OK bestätigen und Neu starten, evtl. funktioniert es erst beim zweiten Runterfahren. Kann es leiter nicht Testen, da ich gerade kein Win98 zu Verfügung habe.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen