Rechner fährt von selbst hoch!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Cement, 26. August 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Cement

    Cement ROM

    Registriert seit:
    26. August 2004
    Beiträge:
    4
    Hallo,
    habe ein kleines Problem daß mein Rechner nach Auschalten (herunterfahren) wieder von selbst hochfährt. Es hilft ja nur per Powertaste auszuschalten. Das passiert mir seit dem ich Treiberchipsatz des Mainboards instaliert habe.
    Sofort habe ich gemerkt daß PC viel schneller ist. Besonders beim öffnen der Datei sowie Programmen. Nur des mit dem erneuten hochfahren ärgert mich.
    Kann mir jemand bitte helfen.

    Ich weiß, ihr habt ja keine Kristalkugel was ich für Komponenten habe.
    Also:
    AMD XP-M 2500@3200
    Abit NF7
    Corsair 512 DDR PC400
    (Win XP Prof.)

    glaube das langt euch

    Vielen Dank
     
  2. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Lesen,lesen,lesen...

    Kurze Zusammenfassung der schon mehrfach hier genannten Lösungen:

    - Systemneustart bei kritischen Systemfehlern deaktivieren
    - Bluescreen anschauen und genießen...
    - STOP-Meldung selbst analysieren oder posten...
     
  3. someone else

    someone else Guest

    1) Arbeitsplatz > Eigenschaften > Erweitert > "Starten und Wiederherstellen >
    Einstellen > bei Systemfehler > Automatisch Neustart durchführen > Häkchen deaktivieren > OK

    2) Stell das APM = Advanced Powermanagement um.
    Start > Systemsteuerung > Energieoptionen > Register APM, "Unterstützung für Advanced Power Management aktivieren" an bzw. aus.
    (falls vorhanden)

    3) in der Registry unter: HKEY_LOCAL_MACHINE\Software\Microsoft\Windows NT\CurrentVersion\Winlogon
    PowerdownAfterShutdown auf 1 setzen.
    0 =Logoff; 1 = Shutdown; 2 = Shutdown and Restart; 3== Shutdown and Power Off.

    http://www.supportnet.de/discussion/listmessages.asp?autoid=133473
     
  4. Cement

    Cement ROM

    Registriert seit:
    26. August 2004
    Beiträge:
    4
    na dann fangen wir mall mit Roman

    @sameone else

    1. hats geklapt!
    2. leider besitze so etwas nicht (bis zu Enegieoption ok aber Register APM finde nirgendwo.
    3. hab unter PAS eine 1 gesetzt. Rest keine Ahnung was gemeint ist.

    So nun jetzt spint PC erneut. Nach dem Runterfahren kommt jetzt ein blaues Bild un bleibts stehen mit der Meldung:

    Es wurde ein Problem festegestellt. Windows wurde heruntergefahren, damit Computer nicht beschädigt wird.

    Wenn Sie diese Fehlermeldung zum ersten Mall angezeigt bekommen, sollten Sie Computer neu starten. Wenn es erneut angezeigt wird stellen Sie sicher das ausreihend Festplattenspeicherplatz verfügbar ist. (vorhanden noch 50 GB also ausreichend). Tauschen Sie die Videokarten aus. (Vieleicht liegts hier jetzt Problem da ich im Moment eine alte 8MB PCI Grafikkarte besitze, bis die neue kommt.)

    Dann fragen Sie nach Bios-Update. Deaktivieren Sie Bios Speicheroption wie Caohing oder Shadowing.

    Technische Info:
    STOP: 0X0000007E
    nv-agp.sys-Address F894ADAB base at F894A000,
    Datestamp 3d7903E1

    Uffffffff
    Wirklich keine Ahnung was gemeint ist. Jetzt weiß ich was ich nie mehr machen werde. Treiberchipsatz nein danke. Wenigstens trenne ich beim ausschalten Windows nicht
    :p

    vieleicht weißt jemand was passiert wenn ich Format C mache. Bleibt der aktuele Treiber noch oder löscht sich automatisch.

    Vielen Dank nochmalls
     
  5. Cement

    Cement ROM

    Registriert seit:
    26. August 2004
    Beiträge:
    4
    Ah so vieleicht ist das wichtig!
    Nach dem Auschalten und einschalten per Power erscheint mir als erstes die Grafikkarte und Windows fängt an zu booten.
    Danke
     
  6. AntiDepressiva

    AntiDepressiva CD-R 80

    Registriert seit:
    22. April 2003
    Beiträge:
    7.651
    Wie ganz am Anfang gesagt:

    - Systemneustart bei kritischen Systemfehlern deaktivieren
    - Bluescreen anschauen und genießen...
    - STOP-Meldung selbst analysieren oder posten...

    Bin zwar nicht someone else, aber naja...

    Weiterhin gehe ich davon aus, daß Du Besitzer einer nVidia-Graka bist.
    Zumindest deutet der nv-agp.sys darauf hin.

    Installier den Treiber der Grafikkarte noch einmal NACH den Chipsatztreibern und beobachte, was passiert.
     
  7. Cement

    Cement ROM

    Registriert seit:
    26. August 2004
    Beiträge:
    4
    :D @AntiDepressiva

    Jeppp es hat gefunzt! Also neue GK heute erhalten, die alte PCI Elsa + Treiber entfernt, neue rein + Catalyst 4.8 drauf und pc läuft ganz normall. Vielen Dank euch allem die mir halfen :bet:

    Habe nur noch eine kleine Frage, weinig mit dem Problem.
    Ich hatte früher eine nvidia ti-4200 GK. Treiber habe deinstaliert. Program Driver Cleaner 3.2 installiert. Der zeigt mir bestimmt viele Treiberreste. Meine Frage kann ich alles was nvidia zu tun hat löschen? Es befindet sich nvidia, nvidia stereo sowie nvidia wdm. Und sind SIS Graphics Reste der alte GK Elsa Synergy & Vivo.

    Wooow
    und das alles ohne neuinstallation!
    :bet:
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen