Rechner friert ein unter WinXP

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Barnie35, 7. April 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Barnie35

    Barnie35 ROM

    Registriert seit:
    7. April 2002
    Beiträge:
    2
    Hallo an Alle!

    Wer kann mir helfen? Folgendes Problem:

    Ich habe mir einen neuen Vobis Rechner gekauft, P4 mit 1.8 GHz.
    Darauf habe ich WinXP installiert, war alles noch wunderbar. Grafikkarte Geforce MX 440 erkannt, Drucker usw. alles kein Problem.
    Dann ging es an die Internetverbindung über meine Teledat USB 2a/b. Ich habe sie mit den neuesten Treibern installiert. Danach meckerte XP in der Task-Leiste, die Hardware könne sicher entfernt werden. Habe ich aber nicht.
    Internet-Verbindungen funktionierten einwandfrei, nur friert der Rechner in unregelmäßigen Zeitabständen komplett ein und ich kann nur noch den Reset-Knopf drücken.

    Wo liegt das Problem?

    Habe zwischenzeitlich wieder Win 98SE aufgespielt, da ich an diesem Problem 14 Tage rumgedoktert habe.
    Einen Virus habe ich jedenfalls nicht.

    Wer kann mir helfen???

    Gruß Frank
     
  2. aqua3000

    aqua3000 Byte

    Registriert seit:
    6. August 2000
    Beiträge:
    63
    Ich habe ebenfalls die Teledat USB 2a/b unter XP mit denneusten Treibern der Telecom installiert und es funtioniert einwandfrei.
    Wenn ich allerdings meinen Epson Perfektion 1240U Scanner installiere habe ich das gleiche Problem: "Freeze"! Auch hier hilft nur noch Reset! Deinstalliere ich den Scanner ist WinXP wieder stabil. Ist wirklich blöd, wenn das Einfrieren ohne erkennbaren Grund passiert. Ich bin auch wieder zurück zu 98SE. Dort funktioniert alles ohne Probleme.
    Verstehe aber bis heute nicht, warum XP einfriert. Ich dachte, das passiert nie. Zumal ich die von Epson als XP tauglichen Treiber genommen habe.
     
  3. akaturbo

    akaturbo Kbyte

    Registriert seit:
    6. Juli 2001
    Beiträge:
    447
    Hallo,

    wie hast du denn deine Teledat USB2a/b angeschlossen? Doch wohl nicht an den seriellen Anschluss? Denn das funktioniert nicht, obwohl ich auch schon in seltenen Fällen das Gegenteil gehört habe. Wie gesagt gehört...

    Bei WinXP geht es nur via USB-Anschluss. Bei Win98/Me geht es nämlich auch noch via seriellem Anschluss. Ab Win2000 war aber damit Schluss.
     
  4. MTrebuko

    MTrebuko Kbyte

    Registriert seit:
    21. Februar 2002
    Beiträge:
    288
    Hi

    Ereignisanzeige? Fehlermeldungen?

    Grüße

    MT
     
  5. Walter Buergin

    Walter Buergin Kbyte

    Registriert seit:
    26. Juli 2000
    Beiträge:
    456
    Was ist für ein Mainboard vorhanden ??
    Wenn ein VIA Treiber vorhanden ist liegt dort das Problem.
    Gruss Walter
     
  6. Barnie35

    Barnie35 ROM

    Registriert seit:
    7. April 2002
    Beiträge:
    2
    Unter Win98 läuft alles ganz normal. Ich habe in mehreren Foren gelesen, daß es wohl Probleme mit der Teledat gibt, aber das Ding bei einigen ganz normal läuft.
    Bleibt die Frage, welcher Treiber das System zum Absturz bringt.
    Bin mit meinem Latein am Ende.

    Gruß Frank
     
  7. c62718hris

    c62718hris Megabyte

    Registriert seit:
    17. März 2003
    Beiträge:
    1.908
    Hallo Frank,

    wenn ich Dich richtig verstehe hast Du unter WIN98 keine Probleme? Dann tippe ich drauf das unter XP durch ein Hintegrundprogramm die CPU zu 100% das System gegen die Wand gefahren wurde.

    Da nach allem was ich bisher gehört habe XP sehr stabil läuft tippe ich auf einen Treiber oder Software, die doch nicht so ganz XP tauglich ist.

    Gruß
    Christian
    [Diese Nachricht wurde von c62718hris am 07.04.2002 | 20:35 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen