1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Rechner springt nicht mehr an?

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von comcrack, 26. Dezember 2004.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. comcrack

    comcrack Byte

    Registriert seit:
    24. Juli 2003
    Beiträge:
    68
    Als ich am Heiligabend endlich meinen neuen MP3 Player ausprobieren wollte und mein Rechner hochfahren wollte, ging er für 2 Sekunden an und dann wieder aus! Nach mehrmaligem Drückens auf den POWER-Knopf ging trotzdem nix mehr! :(
    Liegt es an dem Netzteil? Hab ich es geschrottet???
    Helft mir!
     
  2. deoroller

    deoroller Wandelndes Forum

    Registriert seit:
    18. Juli 2000
    Beiträge:
    116.634
    Das hört sich jetzt ein bisschen komisch an, aber ist auf der Steckdose genügend Saft drauf? Ich hatte mal eine, bei der war der Kupferdraht ziemlich durchgeschmort und ich bekam über die Dose nur kurz Strom, so dass der PC und Geräte mit höherer Stromaufnahme (zb. Heizlüfter) nur kurz anliefen. Kleinere Verbraucher liefen einwandfrei, wenn sonst nichts an war.
    Teste den PC doch zuerst mal an einer anderen Steckdose oder überprüfe sie mit einem starken Verbraucher.
    Bevor nicht sicher ist, dass der PC ausreichend Strom bekommt, sollte man mit der Fehlersuche im PC nicht beginnen.
     
  3. comcrack

    comcrack Byte

    Registriert seit:
    24. Juli 2003
    Beiträge:
    68
    Ich hab schon das Kabel getestet! Und ausserdem läuft der Rechner da jetzt seit über 2 Jahren mit dem selben Netzteil!
     
  4. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Hallo,

    Rechner aufschrauben und alles abhängen / entfernen bis auf CPU, RAM und Grafikkarte. Dann versuchen zu starten, wenn ohne Erfolg mit anderem Netzteil testen. Kein Erfolg dann CPU tauschen... zuletzt das Mainboard austauschen.

    UKW
     
  5. comcrack

    comcrack Byte

    Registriert seit:
    24. Juli 2003
    Beiträge:
    68
    Mit dem Abhängen schon versucht! Hab auch gerade kein anderes Netzteil zur Verfügung! :(
    Kann es denn sein, dass die Sicherung den Geist aufgegeben hat? Wollte die morgen nämlich austauschen!!!
     
  6. UKW

    UKW Megabyte

    Registriert seit:
    27. August 2003
    Beiträge:
    1.438
    Wenn in dem Netzteil eine Schmelzsicherung ist kann das sein. Wie gut bist du als "Elektroniker".. Grundkenntnisse vorhanden ??.

    Entferne alle Stecker die vom Netzteil zum Mainboard und zu den LAufwerken usw. führen.

    Wenn man vom Netzteilstecker (Mainboardstecker) Pin 14 (PS_ON, grünes Kabel) mit dem daneben liegenden Pin 13 oder 15 verbindet (Masse, schwarzes Kabel), schaltet sich das Netzteil ein. Sorge für eine Grundlast.. irgendein altes CD-Laufwerk oder alte Festplatte anschließen.

    Du kannst dir hier nochmal die Steckerbelegung (ATX) ansehen:
    http://www.hardware-bastelkiste.de/psu_connector.html

    Springt das Netzteil nicht an, ist im günstigsten Fall nur die Sicherung defekt.

    UKW
     
  7. comcrack

    comcrack Byte

    Registriert seit:
    24. Juli 2003
    Beiträge:
    68
    Hmm....Das ist mir dann doch zu hoch! :rolleyes:
    Ich werd morgen einfach eine Sicherung holen, einsetzen und testen! Wenns nicht funktioniert, is nen neues Netzteil da! :)
    Aber danke nochmal für eure Hilfe! :D
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen