Rechner startet beim Laden von Battlefield 2 neu

Dieses Thema im Forum "Games für PC und Konsole" wurde erstellt von Mr.Xonic, 3. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Mr.Xonic

    Mr.Xonic Byte

    Registriert seit:
    8. November 2005
    Beiträge:
    30
    Hey Leute,


    immer wenn ich Battlefield 2 starte bekomme ich einen schwarzen Bildschirm,
    der Rechner lädt eine ganze weile (2min)
    und dann startet sich mein System neu.
    :confused:


    Mein System:

    AMD Athlon XP 2600+
    1GB DDR-RAM
    ATI Radeon X800GT (AGP) Grafikkarte
    Mainboard ASROCK K7S8X

    Windown XP Professional SP2

    Könnt ihr mir irgendwie helfen??

    Danke im voraus!!!!

    Mfg.: Mr.Xonic
     
  2. schwarzm

    schwarzm Viertel Gigabyte

    Registriert seit:
    24. Januar 2005
    Beiträge:
    3.979
    Hallo,

    ich vermute es handelt sich nicht um einen Neustart sondern um einen Bluescreen der da auftaucht.
    Dazu gehe wie folgt vor...

    ...Systemsteuerung -> System -> Erweitert -> Bei "Starten und Wiederherstellen" auf Einstellungen -> Haken bei Automatisch Neustart durchführen entfernen.

    Wenn wirklich ein Bluescreen erscheint dann schreibe dir am besten auf was dort steht. Danach besuchst du diese Seite:
    http://www.jasik.de/shutdown/stop_fehler.htm
    Dort suchst du nach der selben Fehlermeldung die bei dir erscheint.

    Gruß, schwarzm
     
  3. Mr.Xonic

    Mr.Xonic Byte

    Registriert seit:
    8. November 2005
    Beiträge:
    30
    Hallo schwarzm,

    danke erstmal für deine Antwort!

    Jedoch habe ich keinen Bluescreen.

    Ich habe diese Aktion (Systemsteuerung und so.) trotzdem durchgeführ hat aber nichts gebracht.

    Ich stehe also immernoch völlig im Dunkeln!!!:confused:

    Mfg.: Mr.Xonic
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen