1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Rechner startet erst beim 2.x mit neuer

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von itse1, 22. August 2000.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. itse1

    itse1 ROM

    Registriert seit:
    19. September 2000
    Beiträge:
    1
    Hallo,
    ich habe mir ein neues MB von Epox und den AMD Duron 650 eingebaut. Eigentlich läuft alles gut aber der PC startet nicht beim 1. mal wenn man ihn einschaltet. Der Bildschirm bleibt schwarz und nichts tut sich. Man hört die Festplatten
    rattern aber wie gesagt der Bildschirm bleibt schwarz und nicht mal der Piepston, der am Anfang normalerweise ertönt kommt. Wenn ich dann den Strom abschalte und wieder einschalte dann läuft alles ganz normal. Wenn ich jetzt den Rechner aus und wieder einschalte dann bleibt das so. Wenn ich aber den Rechner längere Zeit aus mache dann hat er wieder die Startprobleme.
    Es scheint das irgendein Bauteil nicht schnell genug erkannt zu werden kann. Aber welches. Die Festplatte habe ich schon an einem eigenen Kabel und das Kabel ist kurz. Könnte es vielleicht die
    Grafikkarte sein? Weil ja der Bildschirm gar kein Signal bekommt?
    Wenn ja was kann man da tun? Ich habe eine Voodoo 3 Karte.
    Kennt jemand das Problem?

    Gruß Rolf
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen