1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Rechnerprobleme

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von derZonk, 9. Januar 2006.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. derZonk

    derZonk Byte

    Hi!

    Ich hab ein Problem. Mein Rechner läuft im normalen Betrieb immer super. Jedoch wenn ich relativ aufwendige Spiele spiele(z.B. NFS Most Wanted oder Prince of Persia Sands of time), dann geht er nach ca. 5min einfach aus. dann muss ich ihn erst am netzschalter ausschalten und dann wieder anmachen.
    Der Pc läuft im Normalbetrieb bei ca. 66-67°C. Ist das zu hoch? Woran kann mein Problem liegen????
     
  2. TApel

    TApel Megabyte

    hm das kann an vielem liegen.meisens sind es aber 2 sachen... 1 schlechte oder verstopfte kühler...2. ein zu schlappes netzteil...poste doch mal die werte deines netzteil hier rein....watt insgesamt und dann die volt/ampere werte
    mfg
    tom apel
     
  3. meyster

    meyster Halbes Megabyte

    Im Spielbetrieb wäre das gerade noch erträglich, unter Windows ist das VIEL zu hoch.
     
  4. derZonk

    derZonk Byte

    auf dem nt steht nichts drauf. ich weiß nicht was das für eins ist
     
  5. TApel

    TApel Megabyte

    kein aufkleber an der seite ??? dafür musst du das gehäuse öffnen: vorsichtig :-)
    mfg
    tom apel
     
  6. derZonk

    derZonk Byte

    hat ich erst offen . hab nichts gesehen
     
  7. derZonk

    derZonk Byte

    was hat das eigentlich mit dem netzteil zu tun?! es geht ja um die hitze oder?
     
  8. katamaran3060

    katamaran3060 Megabyte

    Besseren Kühler und Gehäuselüfter einbauen. Dann sollte sich das Problem erledigt haben.
     
  9. TApel

    TApel Megabyte

    es geht nichtrimmer um hitze..wenn du grafikfressende spiele zockst braucht die graka mehr power,und wenn sie die von netzteil nicht genug bekommt schaltet sie ab :-)
    mfg
    tom apel
     
  10. michag

    michag Kbyte

    Hello,

    ich hatte mal die gleichen Probs, da lag es an der GraKa.

    Läuft denn 3DMak2005 anstandslos durch? Der ist bei mir damals auch schon innerhalb der ersten einfachen Tests weggeknallt...

    mg
     
  11. derZonk

    derZonk Byte

    die temp.probleme hab ich gelöst. der cpu kühler war total verkeimt. jetzt läuft es normal bei 50°C.

    Jetzt muss ich nur noch zocken und schauen was paasiert. übrigens ich hab den sticker aufm nt gefunden. "fsp-group inc.; 300w-output"
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen