Recovery Cd booten

Dieses Thema im Forum "Software allgemein" wurde erstellt von php_interpreter, 28. August 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ich will die recovery cd das sie startet wenn ich den pc startet. doch irgendwie geht das nicht. ich habe alle F-Tasten gedrückt doch nix passiert!

    es ist eine recovery cd dvd!

    danke
     
  2. ghost60

    ghost60 Halbes Gigabyte

    Registriert seit:
    14. Juli 2005
    Beiträge:
    6.265
    Kann sein das du das nur im Bios einstellen kannst ,das von CD gebootet werden soll .Oder die CD ist nicht Bootfähig .
     
  3. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Um was für eine Recovery-CD handelt es sich denn ? Anders gefragt : Was ist denn da drauf ? Hast du die Boot-Reihenfolge im BIOS so eingestellt, dass von CD gebootet wird (dann muss man nämlich keine F-Tasten mehr drücken).
     
  4. es ist eine recovery cd die mein system in den urzustand versetzt!
     
  5. michi_XP

    michi_XP Megabyte

    Registriert seit:
    27. Mai 2005
    Beiträge:
    1.100
    Also wenn der PC startet, sofort ENTF drücken.
    Dann kommst du ins Bios.
    dann stellst du unter Advanced configuration - > bootoptions das CDRom Laufwerk an erster stelle.

    so nun speicher das und starte den PC neu.

    Jetzt müsster von der Recovery CD booten.

    Michi
     
  6. also ich hab delete gedrückt und bin im bios gelandet dort hab ich unter advanced->kein bootoptions gefunden dann bin ich ober an der leiste auf BOOt gegangen und auf boot configurations settings gengane und hab auf dort rumgesuscht und etwas umgestellt. pc neu gestartet und dan geschaut die dvd bootet nicht!

    danke
     
  7. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Wahrscheinlich hast du die neue BIOS-Einstellung nicht richtig abgespeichert.Versuchs noch mal.
     
  8. TheD0CT0R

    TheD0CT0R Dr. h.c. Mod

    Registriert seit:
    2. Dezember 2003
    Beiträge:
    17.262
    Etwas? Gehts auch genauer?
     
  9. Also ich bin in Bios dan in Boot dort in Settings Config dann in Boot Device Priority und dan hab ich auf 1 von 3 PM DVD Rom getan!
     
  10. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Nochmal : Bist du sicher, diese Einstellung auch korrekt gespeichert zu haben ? Gehe nochmal in die Einstellung und überprüfe das !
     
  11. ja hab auf esc gedr. und auf ok dan hat es gespeichert!
     
  12. franzkat

    franzkat CD-R 80

    Registriert seit:
    16. Juni 2002
    Beiträge:
    9.246
    Dann boote mal von einer anderen CD, von der du weißt, dass sie bootfähig ist; z.B. deine Betriebssystem-CD. Dann kann man klären, ob es an der CD oder an den BIOS-Einstellungen liegt.
     
  13. michi_XP

    michi_XP Megabyte

    Registriert seit:
    27. Mai 2005
    Beiträge:
    1.100
    Du musst auf Saving Changes im Bios gehen!
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen