1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Referenztreiber..........nix geht

Dieses Thema im Forum "Grafikkarten & Monitore" wurde erstellt von MILOSEVIC, 31. Dezember 2001.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. MILOSEVIC

    MILOSEVIC Byte

    Registriert seit:
    28. Dezember 2001
    Beiträge:
    10
    Hallo an alle!!!!!!!! vielleicht könnt ihr mir ja helfen....
    habe ne mx400 von powercolor, mir den referenztreiber 21.88 von nvidia gezogen und installiert.....beim neustart ist mein desktop voll grau gewesen. konnte nichts mehr machen. mußte im abgesicherten modus alles wieder rückgängig machen. warum, habe eigentlich nichts falsch gemacht habe p3-win 98se mx400 aber dann ging garnichts mehr. kann mir jemand sagen wieso??????????
     
  2. MILOSEVIC

    MILOSEVIC Byte

    Registriert seit:
    28. Dezember 2001
    Beiträge:
    10
    du hast recht mit: dont touch a running system, aber wenn man die möglichkeit hat ein parr prozent mehr aus der karte zu holen dann sollte man es schon machen.... abgesehen davon hätte ich auch jetzt schon gerne eine radeon 8500, ist mir aber noch zu teuer und mit 650mhz kann mein proz. sowieso nich alles aus der karte holen. danke nochmals......achso wegen dem nick ihr habt recht es kommt vielleicht ein bischen dumm : werde ihn ändern... peace und guten rutsch!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  3. mariusu

    mariusu Byte

    Registriert seit:
    13. Dezember 2001
    Beiträge:
    42
    folgendes: referenz treiber von nvidia habe einige probleme mit win 98 und bestimmte auflösungen. es ist hier auch egal welchen hersteller die grafikkarte hat. es liegt am trieber.
    und zwar passiert das öfter mit einer "nicht standard oder optimal " einstellung in der refresh-rate der grafikkarte und meistens bei einer auflösung von 1024x768.
    mein tip: nach installation die auflösung höher wie 1024x768 einstellen, übernehemen und dann wieder au 1024x768 stellen. sollte problemlos klappen. bei mir und bei anderen tut es zumindest.....
    DASSOLLTEST DU NATÜRLICH TUN NUR DANN WENN DU BEI DIESER AUFLÖSUNG PROBLEME HASST:::ANDERS SOLLTEST DU NACH EINER ANDEREN LÖSUNG SUCHEN.

    ciao,

    marius

    ps: das mit dem namen ist echt ein bisschen krank! LOL
     
  4. RobuR

    RobuR Kbyte

    Registriert seit:
    28. Dezember 2001
    Beiträge:
    223
    s echt makaber.

    Trotzdem sei Dir erste Hilfe nicht gleich versagt.
    Du solltest vielleicht in diesem Fall auf die Referenztreiber von NVidia verzichten und stattdessen die Herstellertreiber nehmen. Die Version ist lediglich 21.85 -- das wird ja keinen riesigen Unterschied bedeuten. Wenn ich die Informationen auf den Herstellerseiten richtig deute, ist ein Update (http://210.62.129.189/driver.htm) erhältlich. Das bedeutet, zuerst die mitgelieferten Treiber installieren und dann das Update drüberjagen (falsche Wortwahl; besser: drüberinstallieren).

    Referenztreiber ist nicht immer Referenz genug. Der aktuellste wäre ja auch 23.11 (Detonator XP). Es scheint mir aber, daß Powercolor den Treiber bzw. die Karte sehr stark angepaßt hat. Denk auch mal über ein Download der aktuellen DirectX-Version nach, dafür sind die Treiber optimiert.

    Da ich Karten von Powercolor niemals besessen habe und meine letzte NVidia-GPU vor einem Jahr aus meinem System gewandert ist, leite ich diese Frage an alle anderen Spezialisten weiter (wenn ihr hier überhaupt posten möchtet).

    Robert

    PS: Überleg Dir das nochmal mit dem Nickname ... Hier gibt\'s zwar mittlerweile genug Perverse, aber das ist ja keine Entschuldigung.
     
  5. dieschi

    dieschi CD-R 80

    Registriert seit:
    25. Januar 2002
    Beiträge:
    7.656
    Was den Nicknamen angeht schließe Ich mich Robert an .. etwas arg Geschmacklos .. es sei denn Du heißt wirklich so ;) !

    Was die Treiber angeht!
    Nehm den Treiber den Du zur Karte geliefert bekommen hast!
    Gibt es mit diesem keine Probleme sehe Ich auch keinen unbedingt zwingenden Grund den aktuellsten deto zu installieren.

    Ich hab in meinem System (noch) eine GeForce2 stecken die mit dem Deto 21.83 lief, mir aber in bestimmter Weise nur Probleme bereitete!
    Bei mir war das so das wenn ich einige Zeit vom Rechner weg blieb dieser auf nix was ich mit der Maus machen wollte, reagiert hat!
    Ich konnte keine Klicks mehr ausführen!
    Ich hab die Grafikkarte bzw. den Treiber nie als Verursacher des Problems gesehen und gedacht es läge am Standby-Modus etc.. tat es aber nicht!
    Erst als Ich den OriginalTreiber installierte und den dann wieder auf den 12.90 updatete war das Problem beseitigt!

    Ich lasse mein System jetzt so bis ich zum Umbau meines Rechners Zeit finde! Dann fliegt die GeForce eh raus und wird von einer Radeon8500 ersetzt!

    IMHO eins ist ganz Wichtig!
    Never Touch A Running System!

    Solange Du ein stabil laufendes System hast und nicht gerade ein Updatefreak bist - lass alles so wie es ist es sei denn ein Programm/Spiel verlangt aus diversen Gründen ein Update.

    Guten Rutsch ins Jahr 2002 ..

    Gruß .. dieschi
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen