1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

regelmäßig Geräusche SCSI IBM Ultrastar

Dieses Thema im Forum "Festplatten, SSD, USB-Sticks, CD/DVD/Blu-ray" wurde erstellt von Muelli, 26. November 2002.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Muelli

    Muelli ROM

    Registriert seit:
    26. November 2002
    Beiträge:
    7
    Moin, moin,
    haben uns in der Firma eine SCSI IBM Ultrastar IC35L036UWD210-0 mit 36 GB gekauft und verbaut. Nach dem Einschalten des Rechners tauchten auch sofort Geräusche auf. Es klingt wie ein Quieken oder Quietschen, als ob der Lesearm der Festplatte einmal bis Anschlag und wieder zurück fährt. Zwar nicht übermäßig laut, aber den Serverlüfter übertönt das Geräusch. Das Ganze tritt regelmäßig alle 62 sec auf und dauert so ca. 1-2 sec. Erst dachte ich ich habe mich verkonfiguriert, schließlich baut man nicht alle Tage eine SCSI Platte ein. Nach zwei Tagen habe ich dann bei der IBM Hotline angerufen und siehe da, das Ganze soll vollkommen normal sein. Angeblich führt die Platte regelmäßig einen Selbsttest durch, wenn sie im Leerlauf ist. Habe ihr dann mal richtig Arbeit gegeben (kopieren von ein paar GB) und es war Ruhe. Erst als die Arbeit beendet war, war auch das Geräusch wieder da.
    Jedenfalls nervt mich das Ganze ganz schön, aber was will man machen.
    Hat vielleicht schon jemand ähnliche Erfahrungen bzw. hat seine Platte zurückgeschickt?
    Sicherlich könnte ich erst mal den von IBM angebotenen Plattentest durchführen, welcher auf deren Homepage zum Download steht. Dann müsste ich aber wieder erst den Server runterfahren und alle User stöhnen.

    Gruß Mülli
     
  2. hw-doc

    hw-doc ROM

    Registriert seit:
    28. November 2002
    Beiträge:
    1
    Bei meinem Rechner sind innerhalb von 4 Monaten insg. 4 36GB U160-SCSI Platten von IBM (DDYS-T36950) mit Headcrash im Nirvana entschwunden (alle Platten waren aktiv gekühlt). Alle HDDs sind anstandslos von IBM ausgetauscht worden. Alle Platten wurden von UPS abgeholt und auch wieder rückgeliefert. Danach hatte ich von diesem Hersteller genug (die Abwicklung ist natürlich sehr gut, absolut keine Kosten wie Porto und ähnliches). Nun laufen Fujitsu bzw. Seagate Platten. Bisher keine Probleme. Gewährleistung ebenso 5 Jahre.
    PS: Das Zentriergeräusch ist normal und nervig dabei. Bei meinen jetzigen Platten gibt es das nicht. Die älteste Platte hatte "immerhin" ein Alter von 24 Monaten erreicht.
     
  3. Lorbi

    Lorbi ROM

    Registriert seit:
    19. September 2002
    Beiträge:
    4
    jo mit scsi hab ich es noch nicht versucht weil na ja vorurteile ebend. aber wenn die scsi platten gehen dann is ja oki nur die ide sind echt nur schrott finde ich.

    mfg benni
     
  4. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Die Ultrastar-Serie ist mit 5 Jahren Garantie versehen, eine 10K Serverplatte und mit den IDE-Platten nicht direkt zu vergleichen. Wir haben mit den SCSI-Platten hervorragende Erfahrungen gemacht. Mit den 30GB und 40GB IDE-Platten leider, und da gebe ich Dir recht, ähnlich schlechte wie ihr.
     
  5. Lorbi

    Lorbi ROM

    Registriert seit:
    19. September 2002
    Beiträge:
    4
    Kauft euch keine IBM Platten wenn IBM vieles kann aber im bereicvh festplatten ist IBM der oberlooser wir haben eine IBM platte 4 mal eigeschickt immer eine neue bekommen und nach ein paar wochen war die neuie auch hin. Also wer Datensicherheit haben will und seine Daten erhalten will kauft sich ne andere HDD.

    MFG Benni
     
  6. Muelli

    Muelli ROM

    Registriert seit:
    26. November 2002
    Beiträge:
    7
    Hallo Alegria,

    vielen Dank für die Infos. Da bin ich ja erst mal beruhigt. Haben bis jetzt nur Seagate\'s drin, von denen kenn ich solche Sachen nicht.

    Gruß Mülli
     
  7. Alegria

    Alegria Kbyte

    Registriert seit:
    3. August 2000
    Beiträge:
    423
    Hallo,
    dasselbe "Problem" wurde schon einmal im Forum angesprochen.
    Aus eigener Erfahrung mit Platten dieser Serie kann ich das Quitschen nur bestätigen, ist tatsächlich ein Kalibrierungszyklus, der nur im Leerlauf stattfindet. Bei Zugriff auf die Platte unterbleibt dieser Zyklus. Überprüfung der Platten ist nicht nötig, da gibt es keine Fehler. Ein regelmäßiges Auslesen der "GrownDefects"-List (also Fehler, die nach der Hersteller-LowLevel-Formatierung aufgetreten sind) zeigt, daß nichts hinzugekommen ist. Ist tatsächlich normal (habe hier 5 Platten und bei allen dasselbe Quitschen und absolut problemlosen Betrieb).
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen