Registrierung gesäubert - Problem !

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von tosho, 16. Januar 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. tosho

    tosho Byte

    Registriert seit:
    1. Dezember 2002
    Beiträge:
    15
    Hallo,
    habe mit Tweak-Power meine Registrierung gesichert und gesäubert,
    nun laufen einige Programme nicht mehr.
    Wie bekomme ich die alte backup.reg wieder hinein ??
    Er verweigert das importieren, da "noch einige Dienste aktiv sind"

    Danke im Vorab!

    tosho
     
  2. tosho

    tosho Byte

    Registriert seit:
    1. Dezember 2002
    Beiträge:
    15
    Hi,

    das hört sich aber nach japanischem "Harakiri" an !!
    Bin sicher, nach Dekaktivierung aller Dienste wird das
    System unverrückbar stillstehen !!!

    Doch o.k., ich mach mir sicherheitshalber ein komplettes
    Systembackup.
    Kann man eventuell die Reg nicht über die Recovery-Konsole
    hereinholen ??
    B.z.w., welche Systemdatei ist die Registry ?

    Danke
    Tosho
     
  3. XP Fan

    XP Fan Megabyte

    Registriert seit:
    6. August 2002
    Beiträge:
    1.258
    Hi,

    schon im abgesicherten Modus (F8) probiert?

    bzw. was spricht dagegen, die Dienste vorrübergehend zu deaktivieren? Systemsteuerung, Verwaltung, Dienste...

    Gruß

    Uwe
    [Diese Nachricht wurde von XP Fan am 16.01.2003 | 14:12 geändert.]
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen