Registrierung kaputt

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von DonkeyKong, 29. Dezember 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. DonkeyKong

    DonkeyKong Kbyte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    167
    Da startet man eine schönen morgens den PC hoch und man bekommt diese Fehlermeldung:

    Das lokal gespeicherte Profil kann nicht geladen werden. Mögliche Fehlerursachen sind nicht ausreichende Sicherheitsrechte oder ein beschädigter lokales Profil. Wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.


    Details - Ein E/A-Vorgang, der durch die Registrierung ausgelöst wurde, ist fehlgeschlagen. Dieser Fehler ist nicht korrigierbar. Die Registrierung konnte eine der Dateien mit dem Systemabbild der Registrierung nicht einlesen oder schreiben.

    Und es wurden die Standard XP Einstellungen übernommen FÜR ALLES UND IRGENDETWAS (zum beispiel der ordner eigene dateien oder die outlook einstellungen und viele andere). Jede Veränderung die ich vornehme wird zwar übernommen wird aber nach jedem bootvorgang wieder zurück gesetzt. Seltsamer weise funktionieren 80% der Programme einwandfrei. Außer Real Player und ICQ die starten zwar können aber nicht mit dem Internet connecten.

    Außerdem bekomm ich immer wieder Fehlermeldungen von svchost.exe die etwa so aussehen

    Die Anweisung in xyz verweist auf Speicher abc. Der Vorgang "read" konnte nicht auf dem Speicher durchgeführt werden. Klicken sie auf "OK", um das Programm zu beenden.

    Ich hab Windows XP Professional.

    Norton hat keine Viren gefunden.

    Kann ich die Registrierung neuinstallieren, debuggen oder sonstwas?!? Ich hab keine Ahnung wo der Fehler liegen könnte.
     
  2. Haeni

    Haeni Byte

    Registriert seit:
    19. Juli 2001
    Beiträge:
    116
    dann is ja gut. Windows halt!!

    Häni
     
  3. DonkeyKong

    DonkeyKong Kbyte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    167
    HEXEREI! :D

    Ich hab das Service Pack 1 installiert und nach ein par automatischen wiederherstellungs versuchen, ohne das ich irgendein dialog fenster bestätigt habe, ist mein system wiederhergestellt. ALLES IST WIEDER WIE FRÜHER!!!
     
  4. DonkeyKong

    DonkeyKong Kbyte

    Registriert seit:
    12. Februar 2002
    Beiträge:
    167
    Ich hab mal Scandisk intensiv laufen lassen und die Datei ntuser.dat ist schädigt könnte aber wieder repariert werden.

    Das mit dem svchost könnte stimmen, denn seitdem ich die Probleme habe sind meine Antiviren Programme und Firewalls am Boden :( .


    Bevor ich die vorhandene XP Installation repariere möchte ich es gerne noch einmal mit der Wiederherstellungskonsole probieren. Wie lauten denn die Befehle die ich angeben muss?
     
  5. Haeni

    Haeni Byte

    Registriert seit:
    19. Juli 2001
    Beiträge:
    116
    Der Fehler mit svhost deutet auf einen Virus hin. Vielleicht solltest du mal mit einem anderen Virenscanner suchen. Ansonsten kann ich dir nur raten, zu versuchen, die vorhandene Installation zu reparieren. Einfach XP CD reinschmeissen und beim booten "vorhandene XP Installation reparieren"

    Oder mir der Wiederherstellungskonsole...
    Ich nehme mal an du hast keine Sicherung deiner Registry gemacht??

    Ansonsten hilft wohl nur noch neuinstallieren.... :-(


    häni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen