Reiter "Systemwiederherstellung" verschwunden!

Dieses Thema im Forum "Windows XP / Server 2003/2008 / Vista" wurde erstellt von Nevok, 21. November 2003.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo

    Ich habe da ein kleines Problem. Wenn ich mit der rechten Maustaste auf Arbeitsplatz klicke und dann auf Eigenschaften klicke, stellte ich gestern fest, daß der Reiter Systemwiederherstellung verschwunden war. Leider weiß ich nicht, warum.

    Wie kann ich den Reiter wiederherstellen?

    Mein Betriebssystem ist Windows XP Home Edition.

    Für hilfreiche Antworten wäre ich sehr dankbar.

    Gruß
    Patrick
     
  2. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Hallo

    Wollte nur mitteilen, daß ich das Problem gelöst habe. In der Registry fehlte mir nur folgender Schlüssel: HKEY_LOCAL_MACHINE\SOFTWARE\ Microsoft\Windows NT\ CurrentVersion\ SystemRestore\DisableSR. Nachdem ich diesen eingetragen und meinen Rechner neu gestartet habe, tauchte der Reiter unter den Systemeigenschaften wieder auf.

    An dieser Stelle nocheinmal herzlichen Dank für eure Hilfe. :bet:

    Gruß
    Patrick
     
  3. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Habe das hier noch gefunden:

    http://www.wer-weiss-was.de/cgi-bin/faqs/faqindex.fpl?op=show&topicID=&entryID=924

    Die Systemwiederherstellung ist eine Komponente von Windows XP Professional, die Sie bei einem Problem zum Wiederherstellen eines früheren Zustands des Computers verwenden können, ohne dass dabei Datendateien verloren gehen. Die Systemwiederherstellung benötigt ca. 200 MB freien Festplattenspeicher. Es werden keine Datendateien für die Wiederherstellung gespeichert. Sie können die Systemwiederherstellung schnell und einfach deaktivieren.

    So geht's:
    Start --> Einstellungen --> Systemsteuerung --> System
    Klicken Sie auf die Registerkarte "Systemwiederherstellung".
    Markieren Sie die Option "Systemwiederherstellung für alle Laufwerke deaktivieren".
    Klicken Sie auf "OK".
    Die Systemwiederherstellung ist nun für alle Laufwerke deaktiviert.

    Abschalten mit Hilfe der Registrierungsdatei:

    Im Schlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\ Microsoft\Windows NT\ CurrentVersion\ SystemRestore
    den Schlüssel "DisableSR" (REG_DWORD) den Wert von "0" auf "1" setzen.
    Und im Schlüssel:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Services\sr
    den Schlüssel "Start" (REG_DWORD) den Wert von "0" auf "4" setzen.

    Schaue dann mal nach, wie die Reg-Schlüssel bei mir sind.
     
  4. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    Nicht das ich wüsste. Aber ich werde das mal überprüfen.
     
  5. Nevok

    Nevok Ganzes Gigabyte

    Registriert seit:
    3. Oktober 2002
    Beiträge:
    12.196
    @ ManniBear

    Ja, der Dienst ist aktiv. Eine Reparaturinstallation habe ich aber nicht durchgeführt. Gibt's da noch andere Ursachen?
     
  6. No Aloha

    No Aloha Halbes Megabyte

    Registriert seit:
    14. August 2003
    Beiträge:
    724
    evtl hat das ganz simple Ursachen...

    Das Register wird nur bei Konten mit Admin Rechten angezeigt. Hast vielleicht das Konto geändert?
     
  7. ManniBear

    ManniBear Megabyte

    Registriert seit:
    23. Februar 2002
    Beiträge:
    1.970
    Aktiviert ist sie noch?
    Start / Einstellungen / Systemsteuerung / System / Systemwiederherstellung.

    Ansonsten hilft vielleicht folgendes weiter:

    http://www.pqtuning.de/winxp/sichern/sichern.htm

    "Nach einer Reparaturinstallation von Windows XP war die automatische Systemwiederherstellung plötzlich verschwunden. Der entsprechende Dienst konnte nicht geladen werden, das Menue unter Systemeigenschaften war verschwunden.

    Und so klappte es dann wieder:

    /Systemsteuerung/Verwaltung/Lokale Sicherheitsrichtseinstellungen

    dort unter /Lokale Richtlininen/Sicherheitsoptionen den untersten
    Eintrag auswählen, mit dem man Zugriff auf alle Laufwerke und
    Verzeichnisse in der Wiederherstellungskonsole bekommt. Diese Option dann aktivieren.

    Dann ein Reboot und starten der Recovery-Console und wählt die
    jeweilige Windows-Installation aus und gibt ggf. das Login-Passwort ein.

    Man wechselt mit "cd .." ins Rootverzeichniss und löscht den Ordner, wo Windows die Dateien zur Systemwiederherstellung speichert:

    del "system volume information"

    dann noch den Ordner ganz entfernen mit

    rd "system volume information"

    Diese Prozedur wiederholt man in sämtlichen Rootverzeichnissen aller Festplatten bzw. Partitionen.

    Nun noch ein "exit" und der Rechner wird neu gebootet. Danach sollte die Systemwiederherstellung wieder funktionieren."

    Mfg Manni
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen