1. Bitte immer die Rechnerkonfiguration komplett posten!
    Vollständige Angaben zur Konfiguration erleichtern die Hilfestellung und machen eine zügige Problemlösung wahrscheinlicher. Wie es geht steht hier: Klick.
    Information ausblenden

Replace Disk beim Starten !!

Dieses Thema im Forum "Hardware allgemein" wurde erstellt von wimjonk, 15. April 2005.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. wimjonk

    wimjonk Byte

    Registriert seit:
    22. März 2005
    Beiträge:
    10
    Hallo,

    ich habe ein meinem Laptop noch eine externe Festplatte am USB-Port angeschlossen. Aber jedesmal, wenn ich das Laptop wieder anschalte, muss ich die externe Festplatte vom USB Port
    trennen ! Erst dann kann das Laptop hochfahren. Das ist aber sehr nervig. Gibt es da keine andere Möglichkeit ?
     
  2. Basti81

    Basti81 Kbyte

    Registriert seit:
    10. Januar 2005
    Beiträge:
    317
    Schau mal in dein Bios und ändere die Bootreihenfolge.
     
  3. wimjonk

    wimjonk Byte

    Registriert seit:
    22. März 2005
    Beiträge:
    10
    Hallo,

    die Bios-Umstellung funktioniert nicht ! Also im Bios sind in der Kategorie "Boot" folgende Einstellungen :

    1) Boot Device Removeable Dev.
    2) Boot Device CD/DVD
    3) Boot Device Hard Drive
    4) Boot Device Realtek Boot Agent
    Und es gibt dann noch die Disable Auswahl

    So war die Einstellung vorher.

    Wenn ich z.B. nun "CD/DVD" an erster Stelle eingebe, dann kommt die Meldung beim booten nicht mehr, das ich "replace disk" machen muss ( also die externe Festplatte vom USB Port trennen muss ) aber mein Laptop erkennt dann beim fertig-hochladen diese externe Festlatte nicht.

    Erst wenn ich dann den USB-Stecker raus und wieder in den USB Port reindrücke, dann erkennt mein Laptop diese Platte auf einmal wieder !!!

    Wie kann das angehen ?
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen